请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 545|回复: 3

胖AP1602做结合windows2008的NPS做EAP-PEAP认证失败

[复制链接]
发表于 2016-4-5 11:44:16 | 显示全部楼层 |阅读模式
0可用金钱
本帖最后由 wk_rs1987 于 2016-4-5 13:58 编辑

各位大神好
                我的环境是使用胖AP1602(IOS-15.2(2)JB)做无线802.1x认证,AAA服务器是windows2008上的NPS来做。
                附上我的配置,想问问哪里不对。
DeltaXADGCap#   
DeltaXADGCap#show run
Building configuration...

Current configuration : 2846 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname DeltaXADGCap
!
!
logging rate-limit console 9
enable secret 5 $1$O0El$d.XVqC58vtereutGhzSX.0
!
aaa new-model
!
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_eap
server name 172.17.151.6
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local line group radius
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
!
!
!
!
!
aaa session-id common
no ip source-route
no ip cef
!         
!
!
dot11 syslog
!
dot11 ssid Data-Office
   authentication open eap eap_methods
   authentication key-management wpa version 2
   guest-mode
!
dot11 ssid TEST
   authentication open
   guest-mode
!
!
crypto pki token default removal timeout 0
!
!
username Cisco privilege 15 password 7 030752180500
username RICKY privilege 15 secret 5 $1$1nG5$2eIHAxNRzmmcjtSU/whyt.
!
!
bridge irb
!         
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid Data-Office
!
antenna gain 0
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
!
encryption mode ciphers aes-ccm
!
ssid TEST
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 78ba.f9e6.b009
ip address 172.22.38.250 255.255.255.0
!
ip default-gateway 172.22.38.254
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip route 0.0.0.0 0.0.0.0 BVI1
ip radius source-interface BVI1
!
radius-server attribute 32 include-in-access-req format %h
!
radius server 172.22.1.105
address ipv4 172.22.1.105 auth-port 1812 acct-port 1812
key 7 045F0E0A1B20
!
radius server 172.17.151.6
address ipv4 172.17.151.6 auth-port 1645 acct-port 1646
key 7 020201571F07
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input telnet ssh
!
end

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2016-4-5 12:15:58 | 显示全部楼层
静候小伙伴的回复哦!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2016-4-11 08:46:07 | 显示全部楼层
既然看了,顶一个吧,好帖子
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2016-4-13 23:18:41 | 显示全部楼层
嗯,对胖AP不熟悉,但是想说:
   1.你只粘贴出了胖AP 的配置信息,有相关的 认证失败告警信息吗?原因是多种多样的,这里没有“神”
   2.PEAP是需要验证服务器端的证书的。你的客户端已经安装证书了吗?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-6-26 18:18 , Processed in 0.086882 second(s), 36 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表