请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 423|回复: 2

UC500外线转到voicemail 后没有声音提示

[复制链接]
发表于 2017-5-23 07:33:16 | 显示全部楼层 |阅读模式
2可用金钱
本帖最后由 ssdi 于 2017-5-23 07:38 编辑

UC500外线转到voicemail 后没有声音提示,听到“ka"一声好像挂机的声音,但电话没有断
配置如下
MMCME#sh run
Building configuration...


Current configuration : 55511 bytes
!
! Last configuration change at 13:14:56 MO Sat May 20 2017 by netcraft
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime show-timezone
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname MMCME
!
boot-start-marker
boot-end-marker
!
!

!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!         
clock timezone MO 8 0
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-4094712122
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4094712122
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-4094712122
certificate self-signed 01
  30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34303934 37313231 3232301E 170D3137 30323238 30343335
  34355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393437
  31323132 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009B93 198918CB E988A291 11B5DB20 3E1C1D44 60169B8F 76AE64B3 6D45F30F
  0C5BE9FA F77CDC7C 2136E1C3 327ADAD3 8827B61A E470B37F E1C3D068 9531485F
  3C2B2DF4 8C86AFB7 D880C5E6 8ECD736F 3A040AEB DFF13270 DE198303 EC024108
  9ECF9456 030966D0 923E615F F95DEF1B 169B600C 66B8050B 60BBCFC2 AEE0E0E4
  CD8F0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
  551D1104 0C300A82 0843504B 4D4F434D 45301F06 03551D23 04183016 8014A26A
  41678180 8646E874 A2BD891F 54433538 8517301D 0603551D 0E041604 14A26A41
  67818086 46E874A2 BD891F54 43353885 17300D06 092A8648 86F70D01 01040500
  03818100 07DBEB82 3FFB44A6 08DEE384 096F28A4 64FE129C B0940B12 61D0502D
  EFE378BC B6EC3A8E 0E7E1B8D E487A41E 08A7B5C6 7E1196AE 4548732A 0619DDDC
  41F645A2 A0AD5189 721DE889 4D4E5101 97B8599C 82DAD2F7 76C04F90 2F60D798
  51E3BA67 F8F27CE3 FBA7F92C 51D1BBBE 2DA7180F E4969C0B 9FC84902 A3A52858 F9DCE660
        quit
no dot11 syslog
!
dot11 ssid cisco-data
!
dot11 ssid cisco-voice
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.9
ip dhcp excluded-address 192.168.10.241 192.168.10.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 202.172.3.3 202.175.3.8
!
!
!
no ip domain lookup
ip inspect WAAS flush-timeout 10
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
stcapp supplementary-services
port 0/0/0
  fallback-dn 7113
port 0/0/1
  fallback-dn 7114
port 0/0/2
  fallback-dn 7115
port 0/0/3
  fallback-dn 7111
!
!
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
voice class codec 1
codec preference 1 g729r8
codec preference 2 g711ulaw
!
voice class h323 1
  call start slow
!
voice class dualtone-detect-params 1
freq-max-deviation 50
freq-max-power 6
freq-min-power 25
freq-power-twist 15
freq-max-delay 16
cadence-variation 8
!
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone mo
dualtone disconnect
  frequency 430
  cadence 320 320
!
!
voice class cause-code 1
no-circuit
!
voice register global
!
voice hunt-group 1 parallel
final 7119
list 7119,7118,7117,7116
timeout 16
pilot 7110
!
!
!
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 1113
rule 1 /^81\(.*\)/ /\1/
!
voice translation-rule 1114
rule 1 /\(^....$\)/ /81\1/
!
voice translation-rule 2002
rule 1 /^6/ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile multisiteInbound
translate called 1113
!         
voice translation-profile multisiteOutbound
translate calling 1114
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
fax interface-type fax-mail
!
!
license udi pid UC540W-FXO-K9 sn FGL15042ELX
archive
log config
  logging enable
  logging size 600
  hidekeys

!
!
ip tftp source-interface Loopback0
!
!

!

bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
!
interface Tunnel0
ip address 10.10.10.1 255.255.255.0
ip mtu 1400
ip tcp adjust-mss 1360
no ip split-horizon
keepalive 10 3
tunnel source FastEthernet0/0
tunnel destination 182.1.1.1.
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 182.1.1.2 255.255.255.248
ip nat outside
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
macro description cisco-switch
spanning-tree portfast
!
interface Dot11Radio0/5/0
no ip address
shutdown
!
ssid cisco-data
!
ssid cisco-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
!         
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
h323-gateway voip bind srcaddr 192.168.10.1
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 182.93.41.217
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
ip route 192.168.20.0 255.255.255.0 10.10.10.3
!
ip access-list extended acl-VPN_MOZH
permit gre host 182.1.1.2 host 182.1.1.1.
!
logging esm config
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 202.175.111.208 0.0.0.7 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip 202.175.111.208 0.0.0.7 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip 202.175.111.208 0.0.0.7 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 106 remark SDM_ACL Category=2
access-list 106 deny   ip 192.168.10.0 0.0.0.255 192.168.20.0 0.0.0.255
access-list 106 permit ip 10.1.10.0 0.0.0.3 any
access-list 106 permit ip 192.168.10.0 0.0.0.255 any
access-list 106 permit ip 10.1.1.0 0.0.0.255 any
!
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 106
!
snmp-server community public RO
tftp-server flash:/phones/6901_6911/SCCP6911.9-0-2-0.loads alias SCCP6911.9-0-2-0.loads
tftp-server flash:/phones/6901_6911/SCCP6901.9-0-2-0.loads alias SCCP6901.9-0-2-0.loads
tftp-server flash:/phones/6901_6911/KNL6911SCCP.9-0-2-0.zz.sgn alias KNL6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/KNL6901SCCP.9-0-2-0.zz.sgn alias KNL6901SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/BFS6911SCCP.9-0-2-0.zz.sgn alias BFS6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6911SCCP.9-0-2-0.zz.sgn alias APP6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6901SCCP.9-0-2-0.zz.sgn alias APP6901SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/69xx/SCCP69xx.8-5-4-0.loads alias SCCP69xx.8-5-4-0.loads
tftp-server flash:/phones/69xx/BOOT69xx.0-0-0-14.zz alias BOOT69xx.0-0-0-14.zz
tftp-server flash:/phones/69xx/DSP69xx.0-0-0-3.zz alias DSP69xx.0-0-0-3.zz
tftp-server flash:/phones/69xx/SCCP69xx.8-5-4-0.zz alias SCCP69xx.8-5-4-0.zz
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-4-6.bin alias spa525g-7-4-6.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-6.bin alias spa50x-30x-7-4-6.bin
tftp-server flash:/phones/7906_7911/apps11.8-5-4TH1-6.sbn alias apps11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/cnu11.8-5-4TH1-6.sbn alias cnu11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-4TH1-6.sbn alias cvm11sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-5-4TH1-6.sbn alias dsp11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-5-4TH1-6.sbn alias jar11sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/SCCP11.8-5-4S.loads alias SCCP11.8-5-4S.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7914/S00105000400.sbn alias S00105000400.sbn
tftp-server flash:/phones/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN
tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
tftp-server flash:/phones/7921/APPS-1.3.4SR1.SBN alias APPS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/CP7921G-1.3.4SR1.LOADS alias CP7921G-1.3.4SR1.LOADS
tftp-server flash:/phones/7921/GUI-1.3.4SR1.SBN alias GUI-1.3.4SR1.SBN
tftp-server flash:/phones/7921/MISC-1.3.4SR1.SBN alias MISC-1.3.4SR1.SBN
tftp-server flash:/phones/7921/SYS-1.3.4SR1.SBN alias SYS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/TNUX-1.3.4SR1.SBN alias TNUX-1.3.4SR1.SBN
tftp-server flash:/phones/7921/WLAN-1.3.4SR1.SBN alias WLAN-1.3.4SR1.SBN
tftp-server flash:/phones/7925/APPSH-1.3.4SR1.SBN alias APPSH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/CP7925G-1.3.4SR1.LOADS alias CP7925G-1.3.4SR1.LOADS
tftp-server flash:/phones/7925/GUIH-1.3.4SR1.SBN alias GUIH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/MISCH-1.3.4SR1.SBN alias MISCH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/SYSH-1.3.4SR1.SBN alias SYSH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/TNUXH-1.3.4SR1.SBN alias TNUXH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/WLANH-1.3.4SR1.SBN alias WLANH-1.3.4SR1.SBN
tftp-server flash:/phones/7931/apps31.8-5-4TH1-6.sbn alias apps31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/cnu31.8-5-4TH1-6.sbn alias cnu31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-5-4TH1-6.sbn alias cvm31sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/dsp31.8-5-4TH1-6.sbn alias dsp31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/jar31sccp.8-5-4TH1-6.sbn alias jar31sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/SCCP31.8-5-4S.loads alias SCCP31.8-5-4S.loads
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7936/cmterm_7936.3-3-20-0.bin alias cmterm_7936.3-3-20-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-3-4-0.bin alias apps37sccp.1-3-4-0.bin
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7942_7962/apps42.8-5-4TH1-6.sbn alias apps42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cnu42.8-5-4TH1-6.sbn alias cnu42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-5-4TH1-6.sbn alias cvm42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-5-4TH1-6.sbn alias dsp42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-5-4TH1-6.sbn alias jar42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-5-4S.loads alias SCCP42.8-5-4S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/apps45.8-5-4TH1-6.sbn alias apps45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cnu45.8-5-4TH1-6.sbn alias cnu45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-5-4TH1-6.sbn alias cvm45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-5-4TH1-6.sbn alias dsp45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-5-4TH1-6.sbn alias jar45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-5-4S.loads alias SCCP45.8-5-4S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7970_7971/apps70.8-5-4TH1-6.sbn alias apps70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cnu70.8-5-4TH1-6.sbn alias cnu70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-5-4TH1-6.sbn alias cvm70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-5-4TH1-6.sbn alias dsp70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-5-4TH1-6.sbn alias jar70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-5-4S.loads alias SCCP70.8-5-4S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7975/apps75.8-5-4TH1-6.sbn alias apps75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/cnu75.8-5-4TH1-6.sbn alias cnu75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-5-4TH1-6.sbn alias cvm75sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/dsp75.8-5-4TH1-6.sbn alias dsp75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/jar75sccp.8-5-4TH1-6.sbn alias jar75sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/SCCP75.8-5-4S.loads alias SCCP75.8-5-4S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flashesktops/320x212x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
cptone HK
timeouts ringing infinity
caller-id enable
!
voice-port 0/0/1
cptone HK
timeouts ringing infinity
caller-id enable
!
voice-port 0/0/2
cptone HK
timeouts ringing infinity
caller-id enable
!
voice-port 0/0/3
cptone HK
timeouts ringing infinity
caller-id enable
!
voice-port 0/1/0
trunk-group ALL_FXO 64
supervisory custom-cptone mo
supervisory dualtone-detect-params 1
output attenuation -6
no vad
no comfort-noise
cptone CN
timeouts call-disconnect 1
timeouts wait-release 1
connection plar opx 827140
description **28994899
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
supervisory custom-cptone mo
supervisory dualtone-detect-params 1
output attenuation -6
no vad
no comfort-noise
cptone HK
timeouts call-disconnect 1
timeouts wait-release 1
connection plar opx 827140
description **28403148
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827140
description **28403854
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827140
description **28404222
caller-id enable
!
voice-port 0/2/0
trunk-group ALL_FXO 64
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827140
description **28400124
caller-id enable
!         
voice-port 0/2/1
trunk-group ALL_FXO 64
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827140
caller-id enable
!
voice-port 0/2/2
trunk-group ALL_FXO 64
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827130
caller-id enable
!
voice-port 0/2/3
supervisory disconnect dualtone mid-call
supervisory custom-cptone mo
no vad
no comfort-noise
cptone HK
connection plar opx 827166
description ROYALTM 7166
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register confprof1
associate profile 2 register mtp503de5089020
!
dspfarm profile 2 transcode  
description CCA transcoding for SIP Trunk Multisite Only
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
maximum sessions 12
associate application SCCP
!
dspfarm profile 1 conference  
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
codec g711ulaw
codec g711alaw
maximum sessions 8
conference-join custom-cptone CCAjointone
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description catch all dial peer for BRI/PRI^T
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number .%
port 0/1/3
!
dial-peer voice 100 pots
description ** incoming dial peer **
incoming called-number .%
!
dial-peer voice 101 pots
description ** incoming dial peer **
incoming called-number .%
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
preference 10
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
preference 5
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
preference 4
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
preference 3
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 102 pots
description ** FXO pots dial-peer **
preference 2
destination-pattern A4
port 0/2/0
no sip-register
!
dial-peer voice 103 pots
description ** FXO pots dial-peer **
preference 1
destination-pattern A5
port 0/2/1
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 7120
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1  
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*Emergency**
preference 5
destination-pattern 999
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*Carrier Override**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[56]T
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*Local Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 92[1-9]......
forward-digits all
no sip-register
!         
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Local Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 93[1-9]......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*Mobile Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 96.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-local-plus
description **CCA*Hong Kong*Mobile Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 99[2-8]......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-local-plus
description **CCA*Hong Kong*Mobile Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 990[1-9].....
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_FXO
corlist outgoing call-local-plus
description **CCA*Hong Kong*Mobile Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 991[02-9]......
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Freephone Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 98009.....
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Paging Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 97[1-9]......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*Personal Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 98.......
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 999T
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 910[0-36]T
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9108[138]
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9109
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9112
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 912[0-38]T
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9133
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91357
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_FXO
description *PSTN outbound calls to MO SERVICES
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[48]1$
forward-digits 3
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **PSTN outbound calls to MO SERVICES
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91311$
forward-digits 4
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9180[13].
forward-digits all
no sip-register
!
dial-peer voice 84 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918060..
forward-digits all
no sip-register
!
dial-peer voice 85 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9181[2-8]
forward-digits all
no sip-register
!
dial-peer voice 86 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91810.
forward-digits all
no sip-register
!
dial-peer voice 87 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91823
forward-digits all
no sip-register
!
dial-peer voice 88 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918282
forward-digits all
no sip-register
!
dial-peer voice 89 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918288
forward-digits all
no sip-register
!
dial-peer voice 90 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9183....
forward-digits all
no sip-register
!
dial-peer voice 91 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91841[1-5]
forward-digits all
no sip-register
!
dial-peer voice 92 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918421
forward-digits all
no sip-register
!
dial-peer voice 93 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918431
forward-digits all
no sip-register
!
dial-peer voice 94 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91846[12]
forward-digits all
no sip-register
!
dial-peer voice 95 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91850[138]
forward-digits all
no sip-register
!
dial-peer voice 96 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91868
forward-digits all
no sip-register
!
dial-peer voice 97 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 918713..
forward-digits all
no sip-register
!
dial-peer voice 98 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91872[1-389]..
forward-digits all
no sip-register
!
dial-peer voice 99 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91878[0235-9]..
forward-digits all
no sip-register
!
dial-peer voice 104 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9188.
forward-digits all
no sip-register
!
dial-peer voice 105 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9189T
forward-digits all
no sip-register
!
dial-peer voice 106 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 919T
forward-digits all
no sip-register
!
dial-peer voice 2100 voip
description **CCA*INTERSITE inbound call to CARPARKMO
translation-profile incoming multisiteInbound
incoming called-number 817...$
voice-class codec 1   
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 2101 voip
description **CCA*INTERSITE outbound calls to CARPARKZHUHAI
translation-profile outgoing multisiteOutbound
destination-pattern 827...$
session target ipv4:192.168.20.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3001 voip
description ZhuHai call Macau local
translation-profile incoming multisiteInbound
incoming called-number 8193[1-9]......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3004 voip
description ZhuHai call Macau mobile phone
translation-profile incoming multisiteInbound
incoming called-number 8199[2-8]......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3005 voip
description ZhuHai call Macau mobile phone
translation-profile incoming multisiteInbound
incoming called-number 81990[1-9].....$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3006 voip
description ZhuHai call Macau mobile phone
translation-profile incoming multisiteInbound
incoming called-number 81991[02-9]......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3007 voip
description ZhuHai call Macau mobile phone
translation-profile incoming multisiteInbound
incoming called-number 8198.......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3002 voip
description ZhuHai call Macau mobile phone
translation-profile incoming multisiteInbound
incoming called-number 8196.......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 3000 voip
description ZhuHai call Macau local
translation-profile incoming multisiteInbound
incoming called-number 8192[1-9]......$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 2102 voip
description **CCA*INTERSITE outbound calls to CARPARKZHUHAI
translation-profile outgoing multisiteOutbound
destination-pattern 837...$
session target ipv4:192.168.10.12
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 5002 voip
description ZhuHai outbound calls to Macau local
translation-profile outgoing multisiteOutbound
destination-pattern 8396.......$
session target ipv4:192.168.10.12
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!         
dial-peer voice 3003 voip
description ZhuHai call International via Macau
translation-profile incoming multisiteInbound
incoming called-number 81900T
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 2103 voip
incoming called-number 7...$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 4000 voip
description Macau call China via Zhuhai
translation-profile outgoing multisiteOutbound
destination-pattern 829T
session target ipv4:192.168.20.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 4001 voip
description Macau call China via Zhuhai
translation-profile outgoing multisiteOutbound
destination-pattern 82901[358].........$
session target ipv4:192.168.20.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 48 pots
description ** incoming dial peer **
incoming called-number .%
port 0/2/0
!
dial-peer voice 49 pots
description ** incoming dial peer **
incoming called-number .%
port 0/2/1
!
dial-peer voice 10 pots
service stcapp
port 0/0/0
!
dial-peer voice 11 pots
service stcapp
port 0/0/1
!
dial-peer voice 12 pots
service stcapp
port 0/0/2
!
dial-peer voice 13 pots
service stcapp
port 0/0/3
!
dial-peer voice 3008 voip
description ZhuHai call Macau mobile all
translation-profile incoming multisiteInbound
incoming called-number 819T
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 200 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91000
forward-digits all
no sip-register
!
dial-peer voice 6100 voip
description **CCA*INTERSITE inbound call to CARPARKMO
incoming called-number 71[17].$
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 6101 voip
description *INTERSITE outbound calls to Zhuhai
translation-profile outgoing multisiteOutbound
destination-pattern 71[346].$
session target ipv4:192.168.20.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad   
!
dial-peer voice 6102 pots
trunkgroup ALL_FXO
description **CCA*Hong Kong*International Calls**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 900852T
forward-digits all
no sip-register
!
dial-peer voice 201 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*Hong Kong*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9181
forward-digits all
no sip-register
!
dial-peer voice 301 pots
description ** FXO pots dial-peer **
preference 6
destination-pattern A6
port 0/2/2
no sip-register
!
dial-peer voice 302 pots
description ** FXO pots dial-peer **
preference 7
destination-pattern A7
port 0/2/3
no sip-register
!
dial-peer voice 3009 pots
description ROYALTM-TO-MACAU-LOCAL
destination-pattern 777........$
port 0/2/3
!
dial-peer voice 1999 voip
description ** ZhuHai cue voicemail pilot number **
destination-pattern 7121
session target ipv4:192.168.20.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 6103 voip
description *INTERSITE outbound calls to Taipa
translation-profile outgoing multisiteOutbound
destination-pattern 719.$
session target ipv4:192.168.40.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 6104 voip
description *INTERSITE outbound calls to Taipa
translation-profile outgoing multisiteOutbound
destination-pattern 84719.$
session target ipv4:192.168.40.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!         
dial-peer voice 1998 voip
description ** Taipa cue voicemail pilot number **
destination-pattern 7122
session target ipv4:192.168.40.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
no vad
!
dial-peer voice 6105 voip
description *INTERSITE outbound calls to Taipa
translation-profile outgoing multisiteOutbound
destination-pattern 7161$
session target ipv4:192.168.40.1
voice-class codec 1  
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
!
no dial-peer outbound status-check pots
gateway
timer receive-rtp 1200
!
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm transcode sessions 12
sdspfarm tag 1 confprof1
sdspfarm tag 2 mtp503de5089020
conference hardware
video   
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message Carpark Macau
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do  
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.8-5-4S
load 7911 SCCP11.8-5-4S
load 7921 CP7921G-1.3.4SR1
load 7925 CP7925G-1.3.4SR1
load 7931 SCCP31.8-5-4S
load 7936 cmterm_7936.3-3-20-0
load 7937 apps37sccp.1-3-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.8-5-4S
load 7941GE SCCP41.8-5-4S
load 7942 SCCP42.8-5-4S
load 7945 SCCP45.8-5-4S
load 7961 SCCP41.8-5-4S
load 7961GE SCCP41.8-5-4S
load 7962 SCCP42.8-5-4S
load 7965 SCCP45.8-5-4S
load 7970 SCCP70.8-5-4S
load 7971 SCCP70.8-5-4S
load 7975 SCCP75.8-5-4S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-6
load 501G spa50x-30x-7-4-6
load 502G spa50x-30x-7-4-6
load 504G spa50x-30x-7-4-6
load 508G spa50x-30x-7-4-6
load 509G spa50x-30x-7-4-6
load 525G2 spa525g-7-4-6
load 301 spa50x-30x-7-4-6
load 303 spa50x-30x-7-4-6
load 6921 SCCP69xx.8-5-4-0
load 6941 SCCP69xx.8-5-4-0
load 6961 SCCP69xx.8-5-4-0
load 6901 SCCP6901.9-0-2-0
load 6911 SCCP6911.9-0-2-0
time-zone 42
date-format dd-mm-yy
keepalive 30 auxiliary 4
voicemail 7120
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$wkvL$KybvVUm9Nm.htk9C.C2FY0
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern .T
secondary-dialtone 9
fac custom pickup direct *5
fac custom dnd *3
fac custom voicemail *9
create cnf-files version-stamp 7960 Feb 01 2012 16:35:54
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Gpickup Redial Dnd Newcall Cfwdall Pickup Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  20
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Gpickup Redial Dnd Newcall Cfwdall Pickup Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  111  dual-line
number 7111 no-reg primary
pickup-group 1
label Zita Tse 7111
description Zita Tse 7111
name Zita Tse
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  112  dual-line
number 7112 no-reg primary
label Hot Desk 7112
description Hot Desk 7112
name Hot Desk
call-forward busy 7120
call-forward noan 7120 timeout 10
!
!
ephone-dn  182  dual-line
number 7139 no-reg primary
label Rita Yung 7139
description Rita Yung 7139
name Rita Yung
call-forward busy 7120
call-forward noan 7120 timeout 20
hold-alert 30 originator
!
!
ephone-dn  267  octo-line
number C008 no-reg primary
conference ad-hoc
!
!
ephone-dn  268  octo-line
number C007 no-reg primary
conference ad-hoc
!
!
ephone-dn  269  octo-line
number C006 no-reg primary
conference ad-hoc
!
!
ephone-dn  270  octo-line
number C005 no-reg primary
conference ad-hoc
!
!
ephone-dn  271  octo-line
number C004 no-reg primary
conference ad-hoc
!
!
ephone-dn  272  octo-line
number C003 no-reg primary
conference ad-hoc
!
!
ephone-dn  273  octo-line
number C002 no-reg primary
conference ad-hoc
!
!
ephone-dn  274  octo-line
number C001 no-reg primary
conference ad-hoc
!
!
ephone-dn  280  dual-line
!
!
ephone-dn  289  dual-line
number 7116 no-reg primary
label Stephy Tsang 7116
description Stephy Tsang 7116
name Stephy Tsang 7116
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  290  dual-line
number 7115 no-reg primary
label Cathy Sit 7115
description Cathy Sit 7115
name Cathy Sit
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  291  dual-line
number 7114 no-reg primary
label mo fxs two 7114
description mo fxs two 7114
name mo fxstwo
!
!
ephone-dn  292  dual-line
number 7113 no-reg primary
label mo fxs one 7113
description mo fxs one 7113
name mo fxsone
!
!
ephone-dn  293
number 1111 no-reg primary
park-slot timeout 60 limit 2 recall retry 120 limit 2
label MacauCallPark
!
!
ephone-dn  294  dual-line
number 7119 no-reg primary
pickup-group 1
label Ada Sou 7119
description Ada Sou 7119
name Ada Sou
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  295  dual-line
number 7118 no-reg primary
pickup-group 1
label Kelvin Kou 7118
description Kelvin Kou 7118
name Kelvin Kou
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  296  dual-line
number 7178 no-reg primary
label Eric (Mo) 7178
description Eric (Mo) 7178
name Eric (Mo)
call-forward busy 7120
call-forward noan 7120 timeout 10
!
!
ephone-dn  297  dual-line
number 7117 no-reg primary
pickup-group 1
label June Leong 7117
description June Leong 7117
name June Leong
call-forward busy 7120
call-forward noan 7120 timeout 20
!
!
ephone-dn  298
number 6.... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 7120
!
!
ephone-dn  299
number A801.... no-reg primary
mwi off
!
!
ephone-dn  300
number A800.... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address DE50.8902.0000
ephone-template 16
max-calls-per-button 2
username "mo7113" password 123456
type anl
button  1:292
!
!
!
ephone  2
device-security-mode none
mac-address DE50.8902.0001
ephone-template 16
max-calls-per-button 2
username "mo7114" password 123456
type anl
button  1:291
!
!
!
ephone  3
device-security-mode none
mac-address DE50.8902.0002
ephone-template 16
max-calls-per-button 2
username "mo7115" password 123456
type anl
button  1:290
!
!
!
ephone  4
device-security-mode none
mac-address DE50.8902.0003
ephone-template 16
max-calls-per-button 2
username "STsang" password 123456
type anl
button  1:111
!
!
!
ephone  5
device-security-mode none
mac-address 503D.E5E9.572C
ephone-template 16
max-calls-per-button 2
username "ASou" password 123456
type 6921
button  1:294
!
!
!
ephone  6
device-security-mode none
mac-address 001B.D4A0.D1F9
ephone-template 16
max-calls-per-button 2
type 7970
!         
!
!
ephone  7
device-security-mode none
mac-address 503D.E5E9.57C6
ephone-template 16
max-calls-per-button 2
username "EWong" password 123456
type 6921
button  1:297
!
!
!
ephone  8
device-security-mode none
mac-address C89C.1DD5.9A87
ephone-template 16
max-calls-per-button 2
username "EChan" password 9988
type 6921
button  1:296
!
!
!
ephone  9
device-security-mode none
mac-address 503D.E5E9.572A
ephone-template 16
max-calls-per-button 2
username "SLeong" password 12345
type 6921
button  1:111
!
!
!         
ephone  10
device-security-mode none
mac-address 1CE6.C798.7BF9
max-calls-per-button 2
username "RYung" password 123456
type 6921
button  1:182
!
!
!
ephone  12
device-security-mode none
mac-address 1CE6.C798.7ACC
max-calls-per-button 2
username "TWong"
type 6921
button  1:295
!
!
!
ephone  13
device-security-mode none
mac-address 8478.ACC7.6FE3
max-calls-per-button 2
type 6921
button  1:112
!
!
alias exec cca_voice_mode PBX
banner login ^CCisco Configuration Assistant. Version: 3.2 (3). Fri Oct 24 02:19:49 CST 2014^C
!
line con 0
no modem enable
line aux 0
line 2   
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
exec-timeout 0 0
transport preferred none
transport input telnet
line vty 5 100
transport preferred none
transport input telnet
!
ntp server 202.175.115.244
end

MMCME#             sh
MMCME#             show ver
MMCME#             show version
Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.1(2)T2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Sat 23-Oct-10 08:04 by prod_rel_team

ROM: System Bootstrap, Version 12.4(24r)SB, RELEASE SOFTWARE (fc1)

MMCME uptime is 11 weeks, 6 days, 4 hours, 15 minutes
System returned to ROM by power-on
System image file is "flash:uc500-advipservicesk9-mz.151-2.T2"
Last reload type: Normal Reload


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco UC540W-FXO-K9 (MPC8358) processor (revision 0x100) with 249856K/12288K bytes of memory.
Processor board ID FGL15042ELX
MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20
14 User Licenses
10 FastEthernet interfaces
2 terminal lines
1 Virtual Private Network (VPN) Module
8 Voice FXO interfaces
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11 Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration memory.
254464K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*0        UC540W-FXO-K9         FGL15042ELX     



Configuration register is 0x2102


点评

感谢您的提问!稍后会有小伙伴为您解答的!  发表于 2017-5-23 09:45
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-10-10 13:06:57 | 显示全部楼层
可能是线路的问题,需要检查一下。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-10-11 17:11:48 | 显示全部楼层
是不是代码有问题?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-10-23 23:27 , Processed in 0.089861 second(s), 31 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表