请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 465|回复: 4

急!关于2960X-24TS-L问题

[复制链接]
发表于 2017-7-6 21:05:13 | 显示全部楼层 |阅读模式
公司购买一台新的2960此型号的交换机,从路由器上出来的网线,插到此交换机上,有的口能亮(正常后显示绿色),有的没有反应。新的交换机不会出现这样的问题,所有的端口应该都是一样的默认配置,为什么出现这样的情况?
是否交换机存在问题,或者是山寨版的交换机。

点评

感谢您的提问,期待小伙伴的回复!  发表于 2017-7-7 09:40
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-7-8 16:58:48 | 显示全部楼层
解决方法:
1、把配置文件恢复到出厂值
2、在相关端口执行default命令,比如cat2960(config)#default inter fa0/14
3、对比两个端口,一个是亮绿灯的,一个不亮绿灯。两个端口都分别接pc,然后show interface 相关端口号
详细对比这两个端口show出来的各项参数
4、问问购买价格,推断买的人吃了多少回扣,查查S/N号,再推定此设备不是新设备的概率(呵呵,开个玩笑)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-7-9 21:17:06 | 显示全部楼层
cruiseluo 发表于 2017-7-8 16:58
解决方法:
1、把配置文件恢复到出厂值
2、在相关端口执行default命令,比如cat2960(config)#default int ...

谢谢!
查出来了,是端口err-disable 。查了原因,可能是一些速率不匹配。
因为我这台交换机是连一些监控摄像头,但是一插到端口上,就自动关闭了,灯都冒有闪。这种情况怎么办?难道不能接摄像头
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-7-13 12:47:01 | 显示全部楼层
如果涉及到errdisable,那么应该不是速率不匹配,试试catalyst2960(config)#no errdisable detect cause all,如果仍然没有用,就问问卖给你们监控摄像头的公司相关人员:他们的解决方案是什么,他们一般用的是哪些厂家的交换机,交换机是否需要支持以太网供电等等
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-7-17 15:56:06 | 显示全部楼层
我来看看.......

http://www.apjingchuang.com/
http://www.sdklsk.com/
http://www.ftdqgx.com/
http://www.good-ty.com/
http://www.czyiyou.com/

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-10-18 11:47 , Processed in 0.087329 second(s), 37 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表