请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 276|回复: 2

CISCO AP 1242无线设置问题求组

[复制链接]
发表于 2017-7-27 18:00:42 | 显示全部楼层 |阅读模式
0可用金钱
各位大神好:
      
    最近领导要求用wifi接入公司网络。所以拿了一台cisco AP1242(肥ap)ap,打算随便搞搞就可以了,但是实际操作后发现出现一个奇怪的情况,ap跟交换机已经成功连接,但是移动设备就是无法连接上(能获取到ssid,输入密码也能通过),获取不了ip,移动设备就算手动配置ip地址也是无法连接(ping不通ap或者交换机)。请各路大神搭救,感激,谢谢。



配置:

一:交换机(H3C 5560)划分vlan81
interface Vlan-interface81
description 81
ipaddress 10.6.8.65 255.255.255.192

二:交换机与ap端口配置:
interface GigabitEthernet1/0/22
portaccess vlan 81
三:ap配置:
hostname AP
!
enable secret 5 $1$e2Uj$yy9ezG7PUYTIy.kRVoZ0h.
!
no aaa new-model
clock timezone BeiJing 8
!
!
dot11 syslog
!
dot11 ssid Scale
   vlan 81
   authentication open
   authentication key-management wpa
   accounting acct_methods2
   mbssid guest-mode
   wpa-psk ascii
!
power inline negotiation prestandard source
!
!
username en privilege 15 password
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 81 mode ciphers tkip
!
ssid Scale
!
station-role root
!
interface Dot11Radio0.81
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 81
bridge-group 81 subscriber-loop-control
bridge-group 81 block-unknown-source
no bridge-group 81 source-learning
no bridge-group 81 unicast-flooding
bridge-group 81 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface FastEthernet0.1
encapsulation dot1Q 81
no ip route-cache
bridge-group 81
no bridge-group 81 source-learning
bridge-group 81 spanning-disabled
!
interface BVI1
ip address 10.6.8.74 255.255.255.192
no ip route-cache
!
ip default-gateway 10.6.8.65
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local





  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-7-27 19:43:34 | 显示全部楼层
自顶^^^^^^^^^^^^^^^^^
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-7-28 09:23:04 | 显示全部楼层
交换机接AP的端口属于VLAN 81,是ACCESS口,对应AP的以太网口来说,收发的应该是标准备的 以太II型帧,但你的配置里,却把AP的无线和有线接口,配成了逻辑子接口封装802.1Q;

AP相关配置,要用普通接口配,不要创建逻辑子接口封装802.1q
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-10-17 10:12 , Processed in 0.081948 second(s), 30 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表