请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 428|回复: 0

#分享达人# Nexus 9372TX 单机组播简单配置

[复制链接]
发表于 2017-8-23 09:51:03 | 显示全部楼层 |阅读模式
客户用N9K 接VM 存储服务器,需要启用组播,单台设备,简单配置如下:

N9372TX# show running-config

!Command: show running-config
!Time: Tue Aug  1 05:59:52 2017

version 7.0(3)I3(1)
hostname N9372TX
vdc N9372TX id 1
  limit-resource vlan minimum 16 maximum 4094
  limit-resource vrf minimum 2 maximum 4096
  limit-resource port-channel minimum 0 maximum 511
  limit-resource u4route-mem minimum 248 maximum 248
  limit-resource u6route-mem minimum 96 maximum 96
  limit-resource m4route-mem minimum 58 maximum 58
  limit-resource m6route-mem minimum 8 maximum 8

feature telnet
feature pim
feature interface-vlan

username admin password 5 $5$AKIAAN$RLoA/xQ2TlBYbc9GJitaDm0zPoe8uq79FIxk7nF0Z88
role network-admin
ip domain-lookup
ip access-list ip-acl
copp profile strict
rmon event 1 log trap public description FATAL(1) owner PMON@FATAL
rmon event 2 log trap public description CRITICAL(2) owner PMON@CRITICAL
rmon event 3 log trap public description ERROR(3) owner PMON@ERROR
rmon event 4 log trap public description WARNING(4) owner PMON@WARNING
rmon event 5 log trap public description INFORMATION(5) owner PMON@INFO

ip pim ssm range 232.0.0.0/8
vlan 1,50,100,150
vlan 50
  name Management
vlan 100
  name vSAN
vlan 150
  name vMotion

no spanning-tree vlan 1,50,100,150
vrf context management
vlan configuration 1,50,100,150


interface Vlan1
  no shutdown
  ipv6 address dhcp
  ipv6 address use-link-local-only
  ip pim sparse-mode
  ip igmp version 3

interface Vlan50
  no shutdown
  ip address 10.150.0.62/26
  ip pim sparse-mode
  ip igmp version 3

interface Vlan100
  no shutdown
  ip address 10.200.0.14/28
  ip pim sparse-mode
  ip igmp version 3

interface Vlan150
  no shutdown
  ip address 10.201.0.14/28
  ip pim sparse-mode
  ip igmp version 3

interface Ethernet1/1
  switchport mode trunk

interface Ethernet1/2
  switchport mode trunk

interface Ethernet1/3
  switchport mode trunk

interface Ethernet1/4
  switchport mode trunk

interface Ethernet1/5
  switchport mode trunk

interface Ethernet1/6
  switchport mode trunk

interface Ethernet1/7
  switchport mode trunk

interface Ethernet1/8
  switchport mode trunk

interface Ethernet1/9

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17
  spanning-tree port type edge

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

interface Ethernet1/26

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

interface Ethernet1/30

interface Ethernet1/31

interface Ethernet1/32

interface Ethernet1/33
  spanning-tree port type edge

interface Ethernet1/34

interface Ethernet1/35

interface Ethernet1/36

interface Ethernet1/37

interface Ethernet1/38

interface Ethernet1/39

interface Ethernet1/40

interface Ethernet1/41
  switchport access vlan 50

interface Ethernet1/42
  switchport access vlan 50

interface Ethernet1/43
  switchport access vlan 50

interface Ethernet1/44
  switchport access vlan 50

interface Ethernet1/45
  switchport access vlan 50

interface Ethernet1/46
  switchport access vlan 50

interface Ethernet1/47
  switchport mode trunk
  spanning-tree port type edge

interface Ethernet1/48

interface Ethernet1/49

interface Ethernet1/50

interface Ethernet1/51

interface Ethernet1/52

interface Ethernet1/53

interface Ethernet1/54

interface mgmt0
  vrf member management
line console
line vty
boot nxos bootflash:/nxos.7.0.3.I3.1.bin
ip route 0.0.0.0/0 10.150.0.10


N9372TX#   

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-12-18 19:02 , Processed in 0.099699 second(s), 29 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表