请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 126|回复: 5

AP-1832i-H-K9无法注册WLC2504

[复制链接]
发表于 2017-9-4 10:57:46 | 显示全部楼层 |阅读模式
今年新增加一批无线AP,接入到现有WLC2504控制器,但就是注册不了。
报错信息如下:
spamApTask5: Sep 04 19:00:11.289: #DTLS-3-HANDSHAKE_FAILURE: openssl_dtls.c:698 Failed to complete DTLS handshake with peer 172.16.1.85
有哪位高手可以指导一下的。谢谢!
时间和时区都改过了。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-9-4 11:10:57 | 显示全部楼层
这种报错信息是AP的MIC证书的问题,和软件版本有问题
1.请检查一下你的2504的软件版本,1832需要的最低软件版本为:
8.1.121.0 or later for the Cisco Aironet 1830 Series Access Points
建议升级到8.2.161的版本。
2.更新AP的LWAP的IOS
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-9-4 11:32:04 | 显示全部楼层
WLC 2504 Software Version 7.5.102.0 是否也需要升级。
AP的版本我检查一下。谢谢!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-9-4 13:59:14 | 显示全部楼层
intrue 发表于 2017-9-4 11:32
WLC 2504 Software Version 7.5.102.0 是否也需要升级。
AP的版本我检查一下。谢谢!

WLC的软件必须要升级到满足AP上线的最低版本要求
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-9-6 08:43:33 | 显示全部楼层
AP1832注册到WLC,WLC版本至少需要8.1.120.0,但同时你也要检查下WLC下的其他AP的硬件型号,是否有8.1.120版本不支持的AP,到时你就要取舍了,AP和WLC间的支持列表:https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn81mr3.html
QQ截图20170906084642.jpg
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-9-6 14:25:45 | 显示全部楼层
check 一下WLC & AP 的版本要求。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-9-20 06:37 , Processed in 0.088337 second(s), 41 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表