请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 123|回复: 6

请教一个关于GSR电源模块的问题

[复制链接]
发表于 2017-12-4 11:08:04 | 显示全部楼层 |阅读模式
0可用金钱
请教各位大神,我这里有台思科12416路由器,最近日志中出现%ENV-MON-2-VOLTAGE:SUPPLY(48) Volts(slot27)Volts has reached CRITICAL level at 0 (V)这样的信息,查看了电源模块状态发现四组模块只有一组在线,其它三组全部显示离线,但是现场检查发现四个电源模块状态灯都显示正常,都显示为绿灯,检查了输入电源情况也都正常。请教各位大神这个到底是什么问题呢?谢谢!
相关信息如下:
C12416#show environment power_supply

    Failsafe power system

    Slot #          48V     AMP_48
                (Volt)  (Amp)
    27      PEM1    57      4       Failsafe-PEM=   Failsafe PS
              PEM2    No module detected
              PEM3    No module detected
              PEM4    No module detected


C12416#show gsr power-mgr

Power management summary
------------------------
Powershelf type: Failsafe power system
Operating phase: RUNNING_PHASE
Feature state  : Disabled
Operating mode : NON-REDUNDANT

       Total supply power: 5000 W
         Route processors:  120 W
                Linecards:  720 W
       Chassis components:  946 W
        Total inuse power: 1786 W
                Remaining: 3214 W


PEM1 present, supplying up to 5000 watts; uptime 4d23h53m
PEM2 absent
PEM3 absent
PEM4 absent


C12416#show diags 27

SLOT 27 (BUSBRD  ): Bus Board(16)
  MAIN: type 63,  00-0000-00 rev A0
        Deviation: 0
        HW config: 0x00    SW key: 00-00-00
  PCA:  73-4267-06 rev A0 ver 4
        Design Release 1.0  S/N SAL135060CH
  MBUS: MBUS Agent (1)  73-2146-07 rev B0 dev 0
        HW version 1.2  S/N SAL13495A22
        Test hist: 0x00    RMA#: 00-00-00    RMA hist: 0x00
  DIAG: Test count: 0x00000000    Test results: 0x00000000
  FRU:  Linecard/Module: Not a Field Replaceable Unit
  MBUS Agent Software version 2.70 (RAM) (ROM version is 3.53)


  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-12-4 13:29:42 | 显示全部楼层
依次插拨2 3 4 号电源模块,检查 设备是否能 正常识别,如果不行,就报修吧
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-12-4 15:05:04 | 显示全部楼层
这种情况有时候重启一下会恢复正常,不行可能需要更换mbus板。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-12-4 16:08:52 | 显示全部楼层
shuangbao.wang 发表于 2017-12-4 15:05
这种情况有时候重启一下会恢复正常,不行可能需要更换mbus板。

有没有别的办法可以不重启路由器呢,因为这是核心设备,带了很多重要业务,如果它要重启需要审批很多手续,挺麻烦的。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-12-4 16:09:20 | 显示全部楼层
YilinChen 发表于 2017-12-4 13:29
依次插拨2 3 4 号电源模块,检查 设备是否能 正常识别,如果不行,就报修吧

试过,但是还是不行,还是这个情况
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2017-12-5 08:56:04 | 显示全部楼层
dc_zhangjra 发表于 2017-12-4 16:09
试过,但是还是不行,还是这个情况

开CASE,报修!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2017-12-5 21:33:09 | 显示全部楼层

哎,没有服务了
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2017-12-16 09:40 , Processed in 0.081270 second(s), 41 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表