请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 663|回复: 9

关于思科ASA做QOS

[复制链接]
发表于 2018-1-29 11:01:22 | 显示全部楼层 |阅读模式
10可用金钱
  请问各位大侠,基于每个IP的限速只能这样一个一个写是吗?
access-list 102 extended permit ip host 192.168.2.1 any
access-list 102 extended permit ip any host 192.168.2.1

class-map 102-2M
match access-list 102
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map policy-qos
class 102-2M
  police input 3000000
  police output 3000000

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2018-1-29 13:10:34 | 显示全部楼层
本帖最后由 YilinChen 于 2018-1-29 13:13 编辑

看起来没啥问题呀,你这个配置是 针对单一IP 入出双向 实现限速
另外,贴个范例参考下吧:

ASA8.3及以上版本QoS限速范例:

注意,基于NAT环境下,只看内网服务器IP及真实端口

access-list PORT8K extended permit tcp host 172.9.1.3 eq 8000 any

class-map PORT8K-Limit
match access-list PORT8K

policy-map Qos-policy
class PORT8K-Limit
  police input 8000000 1000000
  police output 8000000 1000000

service-policy Qos-policy interface CTC


  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分2 (1 评价)
发表于 2018-1-30 09:01:23 | 显示全部楼层
一直没搞懂police input 8000000 1000000这后面数字的意思?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-1-30 10:19:22 | 显示全部楼层
有个问题 要基于所有的每个IP 都要做限速,问题就来了,每个都写一遍,就疯了?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-1-30 11:35:11 | 显示全部楼层
基于单个IP的也只能这样了,如果是一段IP的话倒是可以直接限制一段IP
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-2-2 10:27:41 | 显示全部楼层
你可以基于VLAN来做限速,我们公司之前就是用ASA5505做的限速,效果可见的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-2-2 15:04:47 | 显示全部楼层
duxingxia 发表于 2018-1-30 10:19
有个问题 要基于所有的每个IP 都要做限速,问题就来了,每个都写一遍,就疯了?

如果不连续的话,也只能一个一个添加。不过这种情况应该比较少,一般应该都是一段一段的。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-2-22 15:37:35 | 显示全部楼层
感谢您的提问,已有多位小伙伴回复了您的问题,如您的问题已被解决,还请记得回来标记最佳答案哦!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-2-27 16:00:06 | 显示全部楼层
还没有在接口或者全局调用policy
而且cisco asa的qos极其不友好,每ip限速只能单独做,cisco防火墙的qos简直鸡肋
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-2-28 14:18:56 | 显示全部楼层
如果你的QOS策略都是一样的,可以在你的ACL里面不断新增加IP地址信息,无需再额外增加策略配置
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2018-5-27 15:37 , Processed in 0.098463 second(s), 54 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表