请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 235|回复: 4

CUCM struts2升级问题

[复制链接]
发表于 2018-3-20 11:20:03 | 显示全部楼层 |阅读模式
0可用金钱
我这边当前CUCM的版本是11.5.1.10000-6,  使用到了了2.3.34版本的struts2, 现在正值两会期间, 安监局要求排查安全隐患、要求升级struts2到2.5.14.1版本,请问是否可以升级?如何升级?谢谢

最佳答案

查看完整内容

可以到struts2官网上看看支持列表,估计问题应该不大。升级的问题可以参考一下下面的文章 Struts 2.3 to 2.5 migration https://cwiki.apache.org/confluence/display/WW/Struts%202.3%20to%202.5%20migration
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2018-3-20 11:20:04 | 显示全部楼层
yangkai_716 发表于 2018-3-27 11:23
最新的12.0版本的CUCM是否使用了2.5.14.1的struts2啊

可以到struts2官网上看看支持列表,估计问题应该不大。升级的问题可以参考一下下面的文章
Struts 2.3 to 2.5 migration
https://cwiki.apache.org/conflue ... o%202.5%20migration
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-3-20 20:49:56 | 显示全部楼层
两会结束了。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-3-21 11:01:08 | 显示全部楼层
是两会期间监管部门提出的要求, 升级放在两会后进行
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-3-27 11:23:00 | 显示全部楼层
最新的12.0版本的CUCM是否使用了2.5.14.1的struts2啊
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2018-4-23 01:46 , Processed in 0.098884 second(s), 36 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表