请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 2197|回复: 4

【原创】双出口NAT冗余配置

[复制链接]
发表于 2018-4-25 18:25:17 | 显示全部楼层 |阅读模式
本帖最后由 junnyang 于 2018-4-26 10:47 编辑

Topology:




IOSV-1 配置如下:

track 1 ip sla 1 reachability
!
track 2 ip sla 2 reachability
!
!
interface GigabitEthernet0/1
ip address 12.1.1.1 255.255.255.0
ip nat outside
!
interface GigabitEthernet0/2
ip address 13.1.1.1 255.255.255.0
ip nat outside
!
interface GigabitEthernet0/3
ip address 14.1.1.1 255.255.255.0
ip nat inside
ip policy route-map test

ip nat inside source route-map nat interfaceGigabitEthernet0/1 overload
ip nat inside source route-map nat1 interfaceGigabitEthernet0/2 overload
ip route 2.2.2.2 255.255.255.255 12.1.1.2
ip route 3.3.3.3 255.255.255.255 13.1.1.3
ip route 4.4.0.0 255.255.0.0 14.1.1.4
!
ip access-list extended test
permit tcp host 4.4.0.4 any
permit udp host 4.4.0.4 any
permit icmp host 4.4.0.4 any

ip access-list extended test1
permit tcp host 4.4.1.4 any
permit udp host 4.4.1.4 any
permit icmp host 4.4.1.4 any
!
ip sla 1
icmp-echo 2.2.2.2 source-interface GigabitEthernet0/1             (使用SLA1 监控ISP1可达性)      
frequency 10
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 3.3.3.3 source-interface GigabitEthernet0/2             (使用SLA 监控ISP2可达性)   
frequency 10
ip sla schedule 2 life forever start-time now
!
route-map test permit 10
match ip address test
set ip next-hop verify-availability 12.1.1.2 1 track 1
set ip next-hop verify-availability 13.1.1.3 2 track 2
!
route-map test permit 20
match ip address test1
set ip next-hop verify-availability 13.1.1.3 1 track 2
set ip next-hop verify-availability 12.1.1.2 2 track 1
!
route-map nat1 permit 10
match ip address test test1
match interface GigabitEthernet0/2
!
route-map nat permit 10
match ip address test test1
match interface GigabitEthernet0/1


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分4 (6 评价)
发表于 2018-4-26 10:48:24 | 显示全部楼层
感谢分享
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分2 (2 评价)
发表于 2018-5-14 10:14:02 | 显示全部楼层
感谢分享。。。。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分1 (1 评价)
发表于 2018-6-16 15:56:30 | 显示全部楼层
Thanks a lot for sharing
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分1 (1 评价)
发表于 6 天前 | 显示全部楼层
感谢 分享  
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分1 (1 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2018-8-15 20:55 , Processed in 0.098399 second(s), 41 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表