请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 1471|回复: 2

[原创分享]vrf leak ---- PBR

[复制链接]
发表于 2018-5-23 09:40:51 | 显示全部楼层 |阅读模式
本帖最后由 tingsun 于 2018-5-23 09:46 编辑

hi大家好,分享一个vrf leak的实验.
TOPO:
由于字数限制,拓扑在附件
实验总结:
在PE上可以把不同vrf下的路由进行泄漏.有3种泄漏方式:PBR/VRF route-target import/静态路由
由于字数限制,这里只能先分享一下PBR,后续再分享其它方式
PBR:
PE2:
access-list 101 permit ip 67.1.1.0 0.0.0.255 68.1.1.0 0.0.0.255
access-list 102 permit ip 68.1.1.0 0.0.0.255 67.1.1.0 0.0.0.255
route-map cisco permit 10
match ip address 101
set vrf vpnb                                             想把acl匹配的路由泄漏到哪个vrf就set到哪个vrf里
route-map cisco permit 20
match ip address 102
set vrf vpna
interface GigabitEthernet0/2
ip vrf forwarding vpnb
ip policy route-map cisco
interface GigabitEthernet0/3
ip vrf forwarding vpna
ip policy route-map cisco


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (3 评价)
发表于 2018-5-23 10:25:47 | 显示全部楼层
PBR的route leak学习了。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-6-16 15:50:30 | 显示全部楼层
学习了,感谢楼主分享
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分2 (1 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2018-10-23 18:32 , Processed in 0.089519 second(s), 34 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表