请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科服务支持社区 点击关注
思科服务支持社区

  
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 282|回复: 6

路由器和三层无法ping通

[复制链接]
发表于 2018-6-6 21:28:31 | 显示全部楼层 |阅读模式
10可用金钱
路由器:
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname lee
!
!
!
enable secret 5 $1$mERr$jCCB43K21G38QjtTn1TN90
!
!
!
!
!
aaa new-model
!
aaa authentication login SSH local
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
username cisco privilege 15 secret 5 $1$mERr$jCCB43K21G38QjtTn1TN90
!
!
license udi pid CISCO2911/K9 sn FTX1524453N
!
!
!
!
!
!
!
!
!
ip domain-name cisco.com
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface GigabitEthernet0/1
ip address 10.0.0.1 255.255.255.248
ip nat inside
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.0.0 255.255.255.0 10.0.0.2
!
ip flow-export version 9
!
!
ip access-list standard nat
permit 192.168.0.0 0.0.0.255
permit any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
transport input ssh
privilege level 15
!
!
!
end

三层:
version 12.2(37)SE1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
enable secret 5 $1$mERr$jCCB43K21G38QjtTn1TN90
!
!
!
ip dhcp pool vlan3
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 202.106.0.20
!
!
!
!
!
username cisco privilege 15 secret 5 $1$mERr$jCCB43K21G38QjtTn1TN90
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface Vlan1
ip address 10.0.2.1 255.255.255.248
!
interface Vlan2
mac-address 0001.6333.b901
ip address 10.0.0.2 255.255.255.248
!
interface Vlan3
mac-address 0001.6333.b902
ip address 192.168.0.1 255.255.255.0
!
interface Vlan4
mac-address 0001.6333.b903
ip address 192.168.1.1 255.255.255.0
!
interface Vlan5
mac-address 0001.6333.b904
ip address 192.168.2.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.1
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


两个无法互相ping通,请问是什么问题?


  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2018-6-7 09:40:29 | 显示全部楼层
楼主,你把下面这些信息提供清楚,我想大家更愿意帮你,不要只甩个配置出来~~
·拓扑图
·关键性配置
·描述清楚问题
·你自己的看法
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2018-6-7 09:51:12 | 显示全部楼层
把路由器的GigabitEthernet0/1端口的 ip nat inside 去掉试试!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
 楼主| 发表于 2018-6-7 12:34:44 | 显示全部楼层
Liyongg3135 发表于 2018-6-7 09:40
楼主,你把下面这些信息提供清楚,我想大家更愿意帮你,不要只甩个配置出来~~
·拓扑图
·关键性配置 ...


  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-6-7 12:36:53 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-6-7 13:19:40 | 显示全部楼层
接口VLAN着重看下,这个最简单的拓扑
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-6-7 16:01:31 | 显示全部楼层
13nash 发表于 2018-6-7 13:19
接口VLAN着重看下,这个最简单的拓扑

我想知道和我使用29的子网掩码有关嘛?但是现在要求这样使用
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科服务支持社区  

GMT+8, 2018-6-22 00:29 , Processed in 0.094901 second(s), 46 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表