请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器
查看: 1000|回复: 3

用anyconnect连接cisco asa 5505 正常,但无论如何都访问不到内网

[复制链接]
发表于 2018-7-22 21:44:18 | 显示全部楼层 |阅读模式
0可用金钱
cisco asa 5505用anyconnect连接***正常,但无论如何都访问不到内网,各种baidu,google的方法都试过了,完全没有效果,感觉没有找到根本原因,但是重点是——我以前是配置成功的,后来一段时间没有用,再试就不行,然后无论怎么配置都没用了,请大神们帮忙看看配置,应该就是某一条命令的原因,但我实在找不出了.


: Saved
:
: Serial Number: JMX151641GA
: Hardware:   ASA5505, 512 MB RAM, CPU Geode 500 MHz
: Written by zhongxu at 03:16:42.719 UTC Sat Jun 16 2018
!
ASA Version 9.2(4)
!
hostname ciscoasa
enable password XejxZFfyt2wxqfff encrypted
names
ip local pool anypool 172.31.0.101-172.31.0.150 mask 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 10.1.1.8 255.255.255.0
!
interface Vlan2
nameif outside
security-level 10
ip address 192.168.1.8 255.255.255.0
!
ftp mode passive
same-security-traffic permit inter-interface
object network net172
subnet 172.31.0.0 255.255.255.0
object network net10
subnet 10.1.1.0 255.255.255.0
object network NETWORK_OBJ_172.31.0.0_24
subnet 172.31.0.0 255.255.255.0
access-list inside_access_in extended permit ip 10.1.1.0 255.255.255.0 object NETWORK_OBJ_172.31.0.0_24
access-list inside_access_in extended permit icmp 10.1.1.0 255.255.255.0 object NETWORK_OBJ_172.31.0.0_24
access-list inside_access_in extended permit ip any any
access-list inside_access_in extended permit icmp any any
access-list outside_access_in extended permit ip object NETWORK_OBJ_172.31.0.0_24 10.1.1.0 255.255.255.0
access-list outside_access_in extended permit icmp object NETWORK_OBJ_172.31.0.0_24 10.1.1.0 255.255.255.0
access-list outside_access_in extended permit ip 10.1.1.0 255.255.255.0 object NETWORK_OBJ_172.31.0.0_24
access-list outside_access_in extended permit icmp 10.1.1.0 255.255.255.0 object NETWORK_OBJ_172.31.0.0_24
access-list outside_access_in extended permit icmp any any
access-list outside_access_in extended permit ip any any
access-list AnyConnect_Client_Local_Print extended permit ip any4 any4
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq lpd
access-list AnyConnect_Client_Local_Print remark IPP: Internet Printing Protocol
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 631
access-list AnyConnect_Client_Local_Print remark Windows' printing port
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 9100
access-list AnyConnect_Client_Local_Print remark mDNS: multicast DNS protocol
access-list AnyConnect_Client_Local_Print extended permit udp any4 host 224.0.0.251 eq 5353
access-list AnyConnect_Client_Local_Print remark LLMNR: Link Local Multicast Name Resolution protocol
access-list AnyConnect_Client_Local_Print extended permit udp any4 host 224.0.0.252 eq 5355
access-list AnyConnect_Client_Local_Print remark TCP/NetBIOS protocol
access-list AnyConnect_Client_Local_Print extended permit tcp any4 any4 eq 137
access-list AnyConnect_Client_Local_Print extended permit udp any4 any4 eq netbios-ns
access-list any-split extended permit ip 10.1.1.0 255.255.255.0 any
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,outside) source static net10 net10
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 192.168.1.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication telnet console LOCAL
http server enable
http 10.1.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
crypto ca server
shutdown
issuer-name CN=ciscoasa.null
database path disk0:/
client-update enable
telnet 10.1.1.0 255.255.255.0 inside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
management-access inside

dhcpd auto_config outside
!
dhcpd address 10.1.1.171-10.1.1.179 inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
web***
enable outside
anyconnect-essentials
anyconnect image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 1
anyconnect image disk0:/anyconnect-win-4.1.00028-k9.pkg 2
anyconnect enable
tunnel-group-list enable
group-policy GroupPolicy_anyc internal
group-policy GroupPolicy_anyc attributes
wins-server none
dns-server value 114.114.114.114
***-tunnel-protocol ssl-client
split-tunnel-policy excludespecified
split-tunnel-network-list value any-split
default-domain none
username cisco password TflgVOjxKzcSjvrB encrypted
tunnel-group anyc type remote-access
tunnel-group anyc general-attributes
address-pool anypool
default-group-policy GroupPolicy_anyc
tunnel-group anyc web***-attributes
group-alias anyc enable
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous prompt 1
Cryptochecksum:6f01394c1bfddd16b051e4fc19f017da
: end

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2018-7-23 13:43:19 | 显示全部楼层
我建议你拨号的地址池换一个试试,非同一网段
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-7-23 13:44:46 | 显示全部楼层
还有最好将你的拓扑图贴出来
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-8-21 16:59:19 | 显示全部楼层
思路混乱,就是抄官网的配置也不会这么差。1、VPN流量不需要在outside上面写ACL。2、VPN免NAT流量根本没写。能通才怪。建议去cisco官网好好学习一下再来提问。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2018-10-23 03:29 , Processed in 0.091173 second(s), 36 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表