请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 1820|回复: 13

求LAP1142N 中文版胖固件

[复制链接]
发表于 2018-9-5 08:42:03 | 显示全部楼层 |阅读模式
0可用金钱
本帖最后由 caudio@qq.com 于 2018-9-5 08:46 编辑

我英文不行! 设置很多都看不明白!网上找了半天都没找到中文的 都是英文的!但我看网上卖二手的都有中文版 而且新旧版都有! 那位大哥有中文胖固件能不能发一个给我 谢谢了! 
邮箱caudio@qq.com

附件: 您需要 登录 才可以下载或查看,没有帐号?立即注册
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-9-10 14:48:52 | 显示全部楼层
链接:https://pan.baidu.com/s/1i3ZMO-WwBx_mLbkxmyMQwA 密码: 密码:prfz
去试试看
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分2 (1 评价)
 楼主| 发表于 2018-9-11 11:22:04 | 显示全部楼层
老兄 你这个也是英文的!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-9-12 23:36:44 | 显示全部楼层
我的胖AP是中文的Web界面,我也不知道我的怎么是中文的,明天我研究一下再详细的回复一下您。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (4 评价)
发表于 2018-9-12 23:41:03 | 显示全部楼层
这是我的AP的Web界面的截图

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (4 评价)
发表于 2018-9-13 08:51:49 | 显示全部楼层
asdm 发表于 2018-9-12 23:41
这是我的AP的Web界面的截图

你的应该是浏览器带的自动翻译。所以看到的就是这个样子。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-9-13 09:20:51 | 显示全部楼层
我没有翻译,我这个截图和你的第二个图一样啊!
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (4 评价)
发表于 2018-9-13 22:22:26 | 显示全部楼层
我將 c1140-k9w7-mx.153-3.JC 解壓後,發現裏面有一文件夾名 html ,其下有 level 1 和 level 15 應該分別對應了不同 privilege 的界面。我猜想可以手動改它的 html 文件。將英文替換成中文。但我沒有這個需要,從來都是用英文界面。方法只供你參考。可能會引起不可知的問題也不一定。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-9-13 22:59:30 | 显示全部楼层
这是我的胖AP的版本信息
HomeAP#show ver
Cisco IOS Software, C3600 Software (AP3G2-K9W7-M), Version 15.3(3)JF, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2017 by Cisco Systems, Inc.
Compiled Tue 25-Jul-17 02:10 by prod_rel_team

ROM: Bootstrap program is C3600 boot loader
BOOTLDR: C3600 Boot Loader (AP3G2-BOOT-M) LoaderVersion 12.4(23)JY, RELEASE SOFTWARE (fc1)

HomeAP uptime is 2 days, 1 hour, 17 minutes
System returned to ROM by power-on
System image file is "flash:/ap3g2-k9w7-mx.153-3.JF/ap3g2-k9w7-xx.153-3.JF"
Last reload reason:
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (3 评价)
发表于 2018-9-13 23:03:30 | 显示全部楼层
下面是show run信息,我看了好几遍,这个里面不包含语言的配置
HomeAP#show run
Building configuration...

Current configuration : 4067 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HomeAP
!
!
logging rate-limit console 9
enable secret 5 $1$3MfK$znWUxriiXOoIyXCXnc6m60
!
no aaa new-model
clock timezone BeiJing 8 0
no ip source-route
no ip cef
ip domain name Cisco.com
ip name-server 223.5.5.5
ip name-server 223.6.6.6
ip name-server 114.114.114.114
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
dot11 ssid CiscoAP
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 032752180500701E1D43
!
dot11 ssid CiscoAP5
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 096F471A1A0A46405846
!
!
dot11 network-map
!
no ipv6 cef
!
crypto pki trustpoint TP-self-signed-1448239924
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1448239924
revocation-check none
rsakeypair TP-self-signed-1448239924
!
crypto pki trustpoint TP-self-signed-1222031599
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1222031599
revocation-check none
rsakeypair TP-self-signed-1222031599
!         
!
crypto pki certificate chain TP-self-signed-1448239924
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31343438 32333939 3234301E 170D3933 30333031 30363138
  32325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34343832
  33393932 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B202 78CD66D4 3235C215 125771B9 F2B8E34F 43EDAE5A 7F8CAAE4 4743C6C0
  D0CBEFB6 3312F76A 7C26A0C4 20ED91E9 D9A22668 DE40ADFE FFED985A 3784FC07
  BF8C77C2 11CC6424 C9DC327E 7E021B9D B6A9C59C 7FFAD257 151FEC8E C21E9E15
  74934CF0 2F5AAA58 B91BA072 61488E89 0CEF3F65 03ABD431 ED227445 DD0A160E
  AF230203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14512CB4 F86CAED8 647A1482 482CCC59 5C5B6FEA 67301D06
  03551D0E 04160414 512CB4F8 6CAED864 7A148248 2CCC595C 5B6FEA67 300D0609
  2A864886 F70D0101 05050003 818100AA 48B2FE68 B57AA995 000213A7 23B59C0D
  230BB6DD E9F977C9 148B8043 419492B1 554A4457 1501A218 CD7B2257 4EBB3DC2
  E3C90FF1 0F2E15B1 159B22DB 492CD6EB 4C3CAC85 1CC6C94D EEB02820 B5544FF8
  E913BFED 11CF56A5 576A33F7 DB35C4
        quit
crypto pki certificate chain TP-self-signed-1222031599

!
bridge irb
!         
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm
!
ssid CiscoAP
!
antenna gain 128
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
!
encryption mode ciphers aes-ccm
!
ssid CiscoAP5
!
antenna gain 128
peakdetect
dfs band 3 block
stbc
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 6c20.5652.6334
ip address 11.1.1.2 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 11.1.1.1
ip forward-protocol nd
ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip ssh version 2
!
!
access-list 111 permit tcp any any neq telnet
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
transport input ssh
!
end

HomeAP#
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (3 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2018-11-14 09:30 , Processed in 0.100152 second(s), 55 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表