请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 1016|回复: 3

【原创】思科PT7.2中ASA5505如何安装安全许可证

[复制链接]
发表于 2018-9-14 10:58:10 | 显示全部楼层 |阅读模式
思科PT7.2中ASA5505如何安装安全许可证?

最近思科的PT已经升级到全新的7.2,界面变化较大,而且路由中增加4X系列,ASA中增加了ASA5506-X防火墙
总体来说,界面设计新颖,设备支持的更多,而且功能也更加强大,对学习思科,或者平时搭建企网络的LAB非常用帮助

先来看界面





随便瞎画了一下


ASA中首次增加了5506-X【以前支持5505,但是连动态路由都不支持。。。。】


但是很多小伙伴在使用ASA5505的时候发现没有安装安全许可证书

查看方法如下:



导致很多功能用不了或者支持的数量不够,比如用不了DMZ区域


解决方法:
安装安全许可证



查看对比安全许可证:



查看支持更多的VLAN接口




5505的接口是二层,所以不能直接配置地址
asa5505(config)#inter e0/0
asa5505(config-if)#ip add 192.168.2.1 255.255.255.0
ERROR: This command can only be configured on VLANinterfaces
正确的配置方法,可以看默认配置
asa5505#show run | begin interface Vlan1
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp



本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分2 (1 评价)
发表于 2018-9-14 13:00:40 | 显示全部楼层
感谢大神分享~
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2018-9-15 15:18:54 | 显示全部楼层
弄错了悬赏,不好意思
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-10-18 12:03:58 | 显示全部楼层
感谢大神分享~
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2018-11-21 18:47 , Processed in 0.098716 second(s), 41 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表