请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 695|回复: 3

两台4503-E已经做了VSS,可以增加一条VSL链路吗?

[复制链接]
发表于 2018-12-4 11:24:59 | 显示全部楼层 |阅读模式
0可用金钱
请教:两台4503-E已经做了VSS,可以增加一条VSL链路吗?原来一个口是千兆做VSL,现想增一端口(1/1/5--2/1/5)加入VSL中,1/1/3--2/1/3端口改为万兆模块,VSS要推倒重做吗?配置如下:
另:hw-module uplink select gigabitethernet  已选择千兆,改为万兆后,VSS要重设吗,还是把这个改为hw-module uplink select TenGigabitEthernet后,interface TenGigabitEthernet1/1/1口加入channel-group 10 mode on就可以了?

vrf definition mgmtVrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
switch virtual domain 100
switch mode virtual
switch 1 priority 110
mac-address use-virtual
!
hw-module uplink select gigabitethernet
!
ip vrf Liin-vrf
spanning-tree mode pvst
spanning-tree extend system-id
!
redundancy
mode sso
interface Port-channel10
switchport
switchport mode trunk
switchport nonegotiate
switch virtual link 1
!
interface Port-channel20
switchport
switchport mode trunk
switchport nonegotiate
switch virtual link 2
!
interface FastEthernet1
vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 10 mode on
service-policy output VSL-Queuing-Policy
!
interface GigabitEthernet1/1/4
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 10 mode on
service-policy output VSL-Queuing-Policy
!
interface GigabitEthernet1/1/5
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/1/6
switchport mode trunk
switchport nonegotiate
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 20 mode on
service-policy output VSL-Queuing-Policy
!
interface GigabitEthernet2/1/4
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 20 mode on
service-policy output VSL-Queuing-Policy
!
interface GigabitEthernet2/1/5
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet2/1/6
switchport mode trunk
switchport nonegotiate



  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2018-12-10 11:42:24 | 显示全部楼层
没尝试过哈哈
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-1-2 09:11:57 | 显示全部楼层
除非换IOS版本,VSS一般不需要重设的。
建议可以先把1/1/5--2/1/5加入VSL中,然后再去做端口带宽的改动。
能保持有一根VSL链路是运行的最佳,否则需要配置双活检测避免VSL都down导致双活。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-1-3 13:10:04 | 显示全部楼层
这个千兆和万兆混用肯定是不行的。。channel都起不来
但是你这个肯定不需要推了重新做,但是要找窗口重新改VSL,会断的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-3-25 20:50 , Processed in 0.093195 second(s), 35 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表