请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

   思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 828|回复: 3

C2911 BFD配置后不生效

[复制链接]
发表于 2019-2-15 15:13:24 | 显示全部楼层 |阅读模式
1可用金钱
我有两台C2911的路由器。软件版本是15.4(3)M3。在开启BGP的基础上使用BFD没有生效。show bfd nei detail没有任何东西。配置如下:
R1
interface FastEthernet0/0/0
ip address 13.0.0.3 255.255.255.0
rate-limit input 10480000 10485760 10485760 conform-action transmit exceed-action drop
rate-limit output 10480000 10485760 10485760 conform-action transmit exceed-action drop
duplex auto
speed auto
bfd interval 500 min_rx 500 multiplier 3


router bgp 65003
bgp router-id 10.8.0.2
bgp log-neighbor-changes
network 10.8.0.1 mask 255.255.255.255

neighbor 10.8.0.3 remote-as 65003
neighbor 10.8.0.3 update-source Loopback0
neighbor 10.8.0.3 next-hop-self
neighbor 13.0.0.1 remote-as 65001
neighbor 13.0.0.1 ebgp-multihop 255
neighbor 13.0.0.1 fall-over bfd
neighbor 23.0.0.2 remote-as 65002


R2
interface FastEthernet0/0/0
description CT_10MMSTP_FuTianJiaLi
ip address 13.0.0.1 255.255.255.0
ip accounting output-packets
ip flow ingress
ip flow egress
rate-limit input 10480000 10485760 10485760 conform-action transmit exceed-

action drop
rate-limit output 10480000 10485760 10485760 conform-action transmit exceed-

action drop
duplex auto
speed auto
bfd interval 500 min_rx 500 multiplier 3


router bgp 65001
bgp router-id 10.1.0.2
bgp log-neighbor-changes
network 10.0.0.0 mask 255.255.255.0

neighbor 10.1.0.1 remote-as 65001
neighbor 10.1.0.1 update-source Loopback0
neighbor 10.1.0.1 next-hop-self
neighbor 13.0.0.3 remote-as 65003
neighbor 13.0.0.3 ebgp-multihop 255
neighbor 13.0.0.3 fall-over bfd

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-2-18 09:01:48 | 显示全部楼层
什么授权?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-2-18 10:24:01 | 显示全部楼层
BFD协议需要设备DATA许可证,撸主show ver看看许可证状态
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-2-27 14:08:10 | 显示全部楼层
show version  看看
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-10-17 04:43 , Processed in 0.087832 second(s), 39 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表