请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

   思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 391|回复: 4

端口聚合(两台3650和两台3560)四台设备 channel-group

[复制链接]
发表于 2019-5-21 10:00:36 | 显示全部楼层 |阅读模式
10可用金钱
SW1和SW2的G1和G2口做端口聚合
SW1和SW3的F21和F22做端口聚合
SW3和SW4的G1和G2口做端口聚合
配置
SW1
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

SW2
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

SW3
interface GigabitEthernet0/1
channel-group 3 mode desirable
!
interface GigabitEthernet0/2
channel-group 3 mode desirable
!


SW4
interface GigabitEthernet0/1
channel-group 3 mode desirable
!
interface GigabitEthernet0/2
channel-group 3 mode desirable

我在SW4上配置trunk就会报错
Command rejected: An interface whose trunk encapsulation is "Auto" can not be configured to "trunk" mode.
Command rejected: An interface whose trunk encapsulation is "Auto" can not be configured to "trunk" mode.

如果我先封装成DOT1q在配置trunk的话就会报另一个错
%EC-5-CANNOT_BUNDLE2: Gig0/1 is not compatible with Po3 and will be suspended (dtp mode of Gig0/1 is on, Po3is off )

%EC-5-CANNOT_BUNDLE2: Gig0/2 is not compatible with Po3 and will be suspended (dtp mode of Gig0/2 is on, Po3is off )

%LINK-5-CHANGED: Interface Port-channel 3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 3, changed state to up

这是什么问题呢, 如果不我配置trunk在sw4的G1和G2口会有什么影响呢,哪个专家帮忙分析一下,最好详细一点,谢谢。
还有以上这么做端口聚合可以吗

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-5-22 14:55:56 | 显示全部楼层
要么两端端口都配置成ACCESS模式,要么两端端口都配置称TRUNK模式
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-5-22 17:39:56 | 显示全部楼层
Steven2016 发表于 2019-5-22 14:55
要么两端端口都配置成ACCESS模式,要么两端端口都配置称TRUNK模式

这四台设备做聚合会有问题吗
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-5-23 21:39:38 | 显示全部楼层
问题应该是没有的,拓扑图应该就是SW4-SW3-SW1-SW2
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-5-24 15:54:36 | 显示全部楼层
Steven2016 发表于 2019-5-23 21:39
问题应该是没有的,拓扑图应该就是SW4-SW3-SW1-SW2

好的谢谢 如果有问题在来问你
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-9-19 21:57 , Processed in 0.108807 second(s), 38 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表