请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

   思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 434|回复: 8

堆叠问题

[复制链接]
发表于 2019-9-29 10:28:59 | 显示全部楼层 |阅读模式
0可用金钱
本帖最后由 seasonli72658 于 2019-9-29 14:49 编辑

防火墙:
interface Port-channel5
no switchport
ip address 192.168.253.2 255.255.255.248
interface GigabitEthernet0/1
nameif inside1
security-level 100
channel-group 1 mode active

interface GigabitEthernet0/5
nameif inside1
security-level 100
channel-group 1 mode active
核心交换交换机做了堆叠:
interface Port-channel5
no switchport
ip address 192.168.253.4 255.255.255.248

interface GigabitEthernet1/0/48
no switchport
no ip address
channel-group 1 mode active

interface GigabitEthernet2/0/48
no switchport
no ip address
channel-group 1 mode active
核心交换的1/0/48连接防火墙的0/1
核心交换的2/0/48连接防火墙的0/5



不知道这样配置可以吗

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-9-29 11:09:29 | 显示全部楼层
一台FW的话,可以channel-group,然后两端channel接口配置IP对接;两台FW的话,FW物理口配置IP交换机上配置SVI对接。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-9-29 11:13:24 | 显示全部楼层
huoran1234 发表于 2019-9-29 11:09
一台FW的话,可以channel-group,然后两端channel接口配置IP对接;两台FW的话,FW物理口配置IP交换机上配置 ...

能举个例子吗,我会配置channel但是怎么配置IP上去呢,防火墙的两个端口做一个channel然后配置一个IP,交换机也是一样吗
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-9-29 11:14:16 | 显示全部楼层
seasonli72658 发表于 2019-9-29 11:13
能举个例子吗,我会配置channel但是怎么配置IP上去呢,防火墙的两个端口做一个channel然后配置一个IP,交 ...

还有一个问题我的核心交换机的默认路由要怎么写呢
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-9-29 14:05:11 | 显示全部楼层
可以啊,你可以防火墙两个端口捆绑,配置一个IP ,然后堆叠交换机两个端口做channel ,配置一个IP 就可以了啊
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-9-29 14:48:32 | 显示全部楼层
vsop5207 发表于 2019-9-29 14:05
可以啊,你可以防火墙两个端口捆绑,配置一个IP ,然后堆叠交换机两个端口做channel ,配置一个IP 就可以了 ...

防火墙:
interface Port-channel5
no switchport
ip address 192.168.253.2 255.255.255.248

interface GigabitEthernet0/1
nameif inside1
security-level 100
channel-group 1 mode active


interface GigabitEthernet0/5
nameif inside1
security-level 100
channel-group 1 mode active

核心交换交换机做了堆叠:
interface Port-channel5
no switchport
ip address 192.168.253.4 255.255.255.248


interface GigabitEthernet1/0/48
no switchport
no ip address
channel-group 1 mode active


interface GigabitEthernet2/0/48
no switchport
no ip address
channel-group 1 mode active

核心交换的1/0/48连接防火墙的0/1

核心交换的2/0/48连接防火墙的0/5
这样配置可以吗
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-9-29 15:53:28 | 显示全部楼层
seasonli72658 发表于 2019-9-29 14:48
防火墙:
interface Port-channel5
no switchport

FW和SW上配置的是port-channel1,怎么IP地址配置在Port-channel5上面了。。也得配置在Port-channel1上面啊。然后SW的默认路由写FW的Po1地址就好了。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-9-29 17:39:54 | 显示全部楼层
huoran1234 发表于 2019-9-29 15:53
FW和SW上配置的是port-channel1,怎么IP地址配置在Port-channel5上面了。。也得配置在Port-channel1上面 ...

ASA5515防火墙支持链路聚合吗
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-9-29 19:24:58 | 显示全部楼层
seasonli72658 发表于 2019-9-29 17:39
ASA5515防火墙支持链路聚合吗

看防火墙的版本,只要不是太旧,都支持的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-10-15 12:45 , Processed in 0.088227 second(s), 50 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表