请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 541|回复: 8

3650核心交换机堆叠后连接防火墙

[复制链接]
发表于 2019-10-10 17:56:41 | 显示全部楼层 |阅读模式
0可用金钱

我的200.1和200.1两台3650做了堆叠,然后我的2911路由和ASA5515防火墙怎么接到堆叠交换机上呢,大家有什么好的方案麻烦告诉我,哪种方案好一些呢麻烦分享给我谢谢。


附件: 您需要 思科 CCO 登录 才可以下载或查看,没有帐号?思科 CCO 注册
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-11 08:50:20 | 显示全部楼层
防火墙也是可以做portchannel的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-11 09:23:26 | 显示全部楼层
链路聚合呀,2911和ASA5515都是2根线分别接到已经堆叠的二台交换机上
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-10-11 09:58:30 | 显示全部楼层
YilinChen 发表于 2019-10-11 09:23
链路聚合呀,2911和ASA5515都是2根线分别接到已经堆叠的二台交换机上

ASA5515防火墙
interface Port-channel2
no switchport
ip address 10.99.201.1 255.255.255.248


interface GigabitEthernet0/0
nameif inside1
security-level 100
channel-group 2 mode active
policy-route route-map rmap-to-Liantong

interface GigabitEthernet0/5
nameif inside1
security-level 100
channel-group 2 mode active
policy-route route-map rmap-to-Liantong


2911路由器
interface Port-channel3
no switchport
ip address 10.99.203.1 255.255.255.248


nterface GigabitEthernet0/0
no switchport
no ip address
channel-group 3 mode active


interface GigabitEthernet0/2
no switchport
no ip address
channel-group 3 mode active

3650核心交换机
interface Port-channel2
no switchport
ip address 10.99.201.4 255.255.255.248


interface GigabitEthernet1/0/18
no switchport
no ip address
channel-group 2 mode active

interface Port-channel3
no switchport
ip address 10.99.203.4 255.255.255.248


interface GigabitEthernet1/0/23
no switchport
no ip address
channel-group 3 mode active


interface GigabitEthernet2/0/23
no switchport
no ip address
channel-group 3 mode active



interface GigabitEthernet2/0/18
no switchport
no ip address
channel-group 2 mode active


配置这样写可以吗,但是我写完后,我的防火墙可以ping通堆叠交换机,但是堆叠交换机ping不通防火墙呢网也不通
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-11 12:18:21 | 显示全部楼层
防火墙是不是禁PING了
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-11 16:20:56 | 显示全部楼层
交换机路由怎么配置的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-10-11 17:59:29 | 显示全部楼层
wyc_chao 发表于 2019-10-11 12:18
防火墙是不是禁PING了

没有禁ping的
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-10-11 17:59:49 | 显示全部楼层
yanglei@kans.cn 发表于 2019-10-11 16:20
交换机路由怎么配置的

ASA5515防火墙
interface Port-channel2
no switchport
ip address 10.99.201.1 255.255.255.248


interface GigabitEthernet0/0
nameif inside1
security-level 100
channel-group 2 mode active
policy-route route-map rmap-to-Liantong

interface GigabitEthernet0/5
nameif inside1
security-level 100
channel-group 2 mode active
policy-route route-map rmap-to-Liantong


2911路由器
interface Port-channel3
no switchport
ip address 10.99.203.1 255.255.255.248


nterface GigabitEthernet0/0
no switchport
no ip address
channel-group 3 mode active


interface GigabitEthernet0/2
no switchport
no ip address
channel-group 3 mode active

3650核心交换机
interface Port-channel2
no switchport
ip address 10.99.201.4 255.255.255.248


interface GigabitEthernet1/0/18
no switchport
no ip address
channel-group 2 mode active

interface Port-channel3
no switchport
ip address 10.99.203.4 255.255.255.248


interface GigabitEthernet1/0/23
no switchport
no ip address
channel-group 3 mode active


interface GigabitEthernet2/0/23
no switchport
no ip address
channel-group 3 mode active



interface GigabitEthernet2/0/18
no switchport
no ip address
channel-group 2 mode active
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-15 17:44:25 来自手机 | 显示全部楼层
防火墙可能禁PING了,建议你检查业务是否正常,并检查portchannel状态是否正常,谢谢
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-2-20 13:36 , Processed in 0.098993 second(s), 51 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表