请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 1023|回复: 4

思科防火墙组怎么做到两台物理机器对外是一个ip地址呢?

[复制链接]
发表于 2019-10-16 13:47:01 | 显示全部楼层 |阅读模式
2可用金钱
如题,思科防火墙组怎么做到两台物理机器对外是一个ip地址呢?华为的好像是用vrrp协议来实现一个公网地址分配给两个防火墙的,那思科是怎么实现的呢?

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-21 16:17:31 | 显示全部楼层
两台ASA防火墙做主备HA,如下接口配置请您参考,对外只有一个IP, 10.255.245.26

ASA-主:
interface GigabitEthernet0/6
description HA
channel-group 1 mode active
!
interface GigabitEthernet0/7
description HA
channel-group 1 mode active
interface Port-channel1
description LAN/STATE Failover Interface
lacp max-bundle 8
interface GigabitEthernet0/1
description To_SHZT-DMZ-5F-Core-SW_G1/0/20
nameif 5F-DMZ
security-level 0
ip address 10.255.245.26 255.255.255.248 standby 10.255.245.27

ASA-备:
interface GigabitEthernet0/6
description HA
channel-group 1 mode active
!
interface GigabitEthernet0/7
description HA
channel-group 1 mode active
interface Port-channel1
description LAN/STATE Failover Interface
lacp max-bundle 8

interface GigabitEthernet0/1
description To_SHZT-DMZ-5F-Core-SW_G1/0/20
nameif 5F-DMZ
security-level 0
ip address 10.255.245.26 255.255.255.248 standby 10.255.245.27
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (1 评价)
发表于 2019-10-21 23:30:28 | 显示全部楼层
楼主想要做主从还是主主?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (1 评价)
发表于 2019-10-23 09:31:56 | 显示全部楼层
2楼的主备HA已经很明确了,补充一下2台ASA要接交换机做2层转发
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-10-24 14:41:05 | 显示全部楼层
HA 是啥  ? 墙的HSRP  ?   FAILOVER 是啥 ? 新人
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-7-7 08:33 , Processed in 0.101434 second(s), 42 queries .

京ICP备11014401号-17

© 2020 思科系统.版权所有 重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表