请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

   思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 321|回复: 3

萌新求助!PC去PING交换机IP不通,交换机之间倒是可以PING通

[复制链接]
发表于 2019-11-4 17:33:11 | 显示全部楼层 |阅读模式
6可用金钱
现在4507R  出现了这种问题 4507R下面接了好几台2960和3850
现在这几台2960的管理IP用PC去PING都PING不通,用4507R去PING就可以PING通,之后PC也可以PING通几个包或者持续1-2分钟又不通了。是什么原因造成的


这是4507的配置
Building configuration...

Current configuration : 5477 bytes
!
! Last configuration change at 23:39:04 UTC Sun Nov 3 2019
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service compress-config
!
hostname HXZL-Cisco4507
!
boot-start-marker
boot system flash bootflash:cat4500es8-universal.SPA.03.09.00.E.152-5.E.bin
boot-end-marker
!
!
vrf definition mgmtVrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
enable password 7 153404140823252F083E3C315056445B
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
power redundancy-mode redundant
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
redundancy
mode sso
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
interface FastEthernet1
vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
spanning-tree portfast edge
!
interface GigabitEthernet1/2
switchport mode trunk
!
interface GigabitEthernet1/3
switchport mode trunk
!
interface GigabitEthernet1/4
switchport mode trunk
!
interface GigabitEthernet1/5
switchport mode trunk
!
interface GigabitEthernet1/6
switchport mode trunk
!
interface GigabitEthernet1/7
switchport mode trunk
!
interface GigabitEthernet1/8
switchport mode trunk
!
interface GigabitEthernet1/9
switchport mode trunk
!
interface GigabitEthernet1/10
switchport mode trunk
!
interface GigabitEthernet1/11
switchport mode trunk
!
interface GigabitEthernet1/12
switchport mode trunk
!
interface GigabitEthernet1/13
switchport mode trunk
!
interface GigabitEthernet1/14
switchport mode trunk
!
interface GigabitEthernet1/15
!
interface GigabitEthernet1/16
!
interface GigabitEthernet1/17
!
interface GigabitEthernet1/18
!
interface GigabitEthernet1/19
!
interface GigabitEthernet1/20
description 2Fjiankong
switchport mode trunk
!
interface GigabitEthernet1/21
!
interface GigabitEthernet1/22
!
interface GigabitEthernet1/23
!
interface GigabitEthernet1/24
!
interface GigabitEthernet1/25
description to-C#shitang
switchport mode trunk
!
interface GigabitEthernet1/26
!
interface GigabitEthernet1/27
!
interface GigabitEthernet1/28
!
interface GigabitEthernet1/29
!
interface GigabitEthernet1/30
!
interface GigabitEthernet1/31
!
interface GigabitEthernet1/32
!
interface GigabitEthernet1/33
!
interface GigabitEthernet1/34
!
interface GigabitEthernet1/35
!
interface GigabitEthernet1/36
!
interface GigabitEthernet1/37
!
interface GigabitEthernet1/38
!
interface GigabitEthernet1/39
!
interface GigabitEthernet1/40
!
interface GigabitEthernet1/41
!
interface GigabitEthernet1/42
!
interface GigabitEthernet1/43
!
interface GigabitEthernet1/44
!
interface GigabitEthernet1/45
!
interface GigabitEthernet1/46
!
interface GigabitEthernet1/47
!
interface GigabitEthernet1/48
switchport access vlan 151
!
interface TenGigabitEthernet3/1
!
interface TenGigabitEthernet3/2
!
interface TenGigabitEthernet3/3
!
interface TenGigabitEthernet3/4
!
interface Vlan1
ip address 10.40.120.254 255.255.255.0 secondary
ip address 10.40.121.1 255.255.255.0 secondary
ip address 10.40.120.1 255.255.255.0
ip helper-address 10.40.120.67
no ip redirects
!
interface Vlan124
description wifi-VIP
ip address 10.40.124.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan125
description wifi
ip address 10.40.125.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan126
description kaji
ip address 10.40.126.254 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan129
ip address 10.40.129.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan130
ip dhcp relay information trusted
ip address 10.40.130.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan131
description ruanjianyuan
ip dhcp relay information trusted
ip address 10.40.131.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan140
no ip address
!
interface Vlan145
description menjin
ip address 10.40.145.254 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan150
description jiankong
ip address 10.40.150.254 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan151
ip address 10.40.151.254 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan155
description zhuren ceshiyong
ip address 10.40.155.1 255.255.255.0
!
interface Vlan158
description dianhua
ip address 10.40.158.1 255.255.255.0
ip helper-address 10.40.120.67
!
interface Vlan159
description test
ip address 10.40.159.254 255.255.255.0
ip helper-address 10.40.120.67
!
ip forward-protocol nd
no ip http server
ip route 0.0.0.0 0.0.0.0 10.40.120.60
ip route 10.0.0.0 255.0.0.0 10.40.120.250
ip route 10.8.0.0 255.255.0.0 10.40.120.250
ip route 10.35.0.0 255.255.0.0 10.40.120.250
ip route 10.38.0.0 255.255.0.0 10.40.120.250
ip route 10.40.0.0 255.255.192.0 10.40.120.250
ip route 10.40.64.0 255.255.248.0 10.40.120.250
ip route 10.40.96.0 255.255.240.0 10.40.120.250
ip route 10.40.98.0 255.255.255.0 10.40.120.250
ip route 10.40.140.0 255.255.255.0 10.40.120.253
ip route 10.40.160.0 255.255.224.0 10.40.120.250
ip route 10.40.190.0 255.255.255.0 10.40.120.250
ip route 10.64.0.0 255.255.0.0 10.40.120.250
ip route 10.72.0.0 255.255.0.0 10.40.120.250
ip route 192.168.0.0 255.255.0.0 10.40.120.250
ip route 193.11.0.0 255.255.0.0 10.40.120.250
!
!
!
snmp-server community cisco128 RO






附件: 您需要 登录 才可以下载或查看,没有帐号?立即注册
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2019-11-4 17:37:05 | 显示全部楼层
这是分支下面2960的配置
Building configuration...

Current configuration : 7774 bytes
!
! Last configuration change at 04:31:13 UTC Tue Mar 9 1993
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 120.25zhongyangoffice
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$od0h$dR3teH/ar4EXnhDV7PKOf0
enable password cisco128
!
no aaa new-model
system mtu routing 1500
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-2815383296
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2815383296
revocation-check none
rsakeypair TP-self-signed-2815383296
!
!
crypto pki certificate chain TP-self-signed-2815383296
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32383135 33383332 3936301E 170D3933 30333031 30303031
  30345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 38313533
  38333239 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009CB8 A497DDF1 8CF6C5AA 981C4FC6 E89C4E88 959BAB9D D366DB4A CA553641
  97D3902E B5AA92E9 B040692E E50BE394 A241F79C E6CA927C F682C62D 6F12D117
  3EB8B9D6 201948B4 2D1E3116 D21474FF 0A700E04 099A8682 D9BB1B5C 4C912A4D
  6249E888 73E015CF 87EACB7B EE3D2FC1 E408317B 87F053EF 6E6C7140 C0657AEC
  16770203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14F2329C 9F0F25AB 1D49CA63 7F9D3A7E 661491EA E5301D06
  03551D0E 04160414 F2329C9F 0F25AB1D 49CA637F 9D3A7E66 1491EAE5 300D0609
  2A864886 F70D0101 05050003 81810020 845D6079 E3294AC6 C77B4817 CB273E45
  96FD162E 10FB124F BEDC2366 7CC64C6F 1DF3A211 A7599747 093559A6 E8FE454E
  491A8472 D79AA896 D0F215C9 E02890A3 53FD98AB FFD3CAE6 7E3B5AF0 3A4F7AEA
  CA97DB12 3442F6FA 07D4155D 48CAF55D 280D413C 585F449F 75EA765D F9CE991F
  883D21DC AC20D2D7 9B52AF1B 78403D
        quit
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/9
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/12
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/13
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/14
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/15
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/16
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/17
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/18
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/19
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/20
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/21
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/22
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/23
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/24
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/25
description cubumis2.5-120.39
switchport mode trunk
spanning-tree portfast
!
interface FastEthernet0/26
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/27
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/28
description 120.24-2.5F-gongyinglian
switchport mode trunk
spanning-tree portfast
!
interface FastEthernet0/29
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/30
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/31
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/32
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/33
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/34
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/35
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/36
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/37
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/38
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/39
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/40
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/41
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/42
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/43
switchport access vlan 125
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/44
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/45
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/46
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/47
switchport access vlan 125
switchport voice vlan 158
spanning-tree portfast
!
interface FastEthernet0/48
switchport access vlan 130
switchport voice vlan 158
spanning-tree portfast
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
ip address 10.40.120.25 255.255.255.0
!
interface Vlan25
no ip address
!
interface Vlan152
no ip address
!
ip default-gateway 10.40.120.254
ip http server
ip http secure-server
!
snmp-server community cisco128 RO
no vstack
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-11-5 07:23:20 | 显示全部楼层
C2960的管理口是直连在C4500上吗?

PC ping 2960时 , icmp包到达C2960经过哪些设备? 请楼主提供网络拓扑.
如果PC ping 2960中间经过很多设备, 需要先定位故障点. 可以通过2960管理口直连接口抓包,看一下icmp request是否到达2960, 2960是否回复icmp reply.   同样方法, 可以在2960和PC之间的路径上通过抓包定位到故障点.

当定位到故障点后,再看看接口counter,MAC ARP STP 表项等等进行进一步排错.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2019-11-5 09:17:31 | 显示全部楼层
如果PC直连2960的话,可以考虑换个端口试试,然后再PC上直接PING 4507看看
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-11-23 01:23 , Processed in 0.093584 second(s), 36 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表