请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

   思科 CCO 登录 推荐
 找回密码
 立即注册

搜索
热搜: 邮件服务器
查看: 237|回复: 0

ASA防火墙双线路问题

[复制链接]
发表于 2019-11-27 17:06:50 | 显示全部楼层 |阅读模式
0可用金钱
本帖最后由 seasonli72658 于 2019-11-27 17:09 编辑

我这面有一个防火墙ASA5515
interface GigabitEthernet0/0
nameif inside

ip address 10.99.201.1 255.255.255.248
policy-route route-map rmap-to-Liantong

interface GigabitEthernet0/2(电信公网IP用来IPsec隧道和办公上网用)
nameif outside
security-level 0
ip address 118.238.193.70 255.255.255.252



我用来上外网和ipsec隧道用(联通公网IP用来做ssl VPN)
interface GigabitEthernet0/5
nameif outside1
security-level 0
ip address 150.209.0.26 255.255.255.248
!


route-map rmap-to-Liantong permit 10
match ip address acl-20F-data-to-any acl-WiFiGuest-to-any acl-expe-to-outside1 acl-raspb-to-outside1 acl-nas2-to-outside1
set ip next-hop 140.207.0.25

nat(inside,outside1)source staric inside inside destination static outside1 outside 1 no-proxy-arp route-lookup


路由写了优先级的
0.0.0.0 0.0.0.0
GigabitEthernet0/2 1

0.0.0.0 0.0.0.0 GigabitEthernet0/5 10



我现在电信的那个IP用来上外网也就是outside,现在是没有问题.......我做了策略路由让一部分网段从联通的口出去outside1,这个也是没问题,我都测过了,我写了一条NAT豁免让样是不是这些流量在从outside1进来,也就是联通的端口,,,,不知道这样可行不,我用cisco客户端VPN通过联通的公网IP能不能进来,访问公司内网的一些服务。




  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver | 思科社区  

GMT+8, 2019-12-11 22:00 , Processed in 0.075295 second(s), 26 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表