请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 468|回复: 3

WGB做不通

[复制链接]
发表于 2020-1-22 21:00:27 | 显示全部楼层 |阅读模式
15可用金钱
本帖最后由 gaodb86325 于 2020-1-30 17:21 编辑

按思科官方的配置指导,https://www.cisco.com/c/zh_cn/support/docs/wireless-mobility/service-set-identifier-ssid/211293-Configure-Work-Group-Bridge-WGB-Multip.html,就是做不通,Dot11Radio0及子接口状态一直是reset,down
ap#sh ip int b
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       unassigned      YES DHCP   up                    up      
Dot11Radio0                unassigned      YES manual reset                 down   
Dot11Radio0.160            unassigned      YES unset  reset                 down   
Dot11Radio0.170            unassigned      YES unset  reset                 down   
Dot11Radio1                unassigned      YES TFTP   administratively down down   
GigabitEthernet0           unassigned      YES TFTP   up                    up      
GigabitEthernet0.160       unassigned      YES unset  up                    up      
GigabitEthernet0.170       unassigned      YES unset  up                    up      
ap#

环境是WLC 5508,8.5.151.0,AP 3702I,ap3g2-k9w7-mx.153-3.JI3,配置:
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$6zII$EO203mKneWrT8yAo8MiUy1
!
no aaa new-model
no ip source-route
no ip cef
no ip domain lookup
ip domain name test.local
!
!
!         
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid IT-TEST
   vlan 160
   authentication open
   authentication key-management wpa version 2
   infrastructure-ssid
   wpa-psk ascii 0 Cisc0123
!
!
!
no ipv6 cef
!
!
username Cisco password 7 0802455D0A16
!
!
bridge irb
!
!
!         
interface Dot11Radio0
no ip address
!
encryption vlan 160 mode ciphers aes-ccm
!
ssid IT-TEST
!
antenna gain 0
stbc
station-role workgroup-bridge
infrastructure-client
!
interface Dot11Radio0.160
encapsulation dot1Q 160 native
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.170
encapsulation dot1Q 170
bridge-group 170
bridge-group 170 spanning-disabled
!
interface Dot11Radio1
no ip address
shutdown
station-role root
bridge-group 1
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0.160
encapsulation dot1Q 160 native
bridge-group 1
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.170
encapsulation dot1Q 170
bridge-group 170
bridge-group 170 spanning-disabled
!
interface BVI1
mac-address f8c2.88b0.d594
ip address dhcp
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login local
transport input all
!
workgroup-bridge unified-vlan-client
end

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)
发表于 2020-2-3 03:03:22 来自手机 | 显示全部楼层
interface Dot11Radio0
ssid IT-TEST


放Ssid进.11 interface
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-2-3 09:30:09 | 显示全部楼层
cisco.feng 发表于 2020-2-3 03:03
interface Dot11Radio0
ssid IT-TEST

已经放了,用的2.4G
interface Dot11Radio0
no ip address
!
encryption vlan 160 mode ciphers aes-ccm
!
ssid IT-TEST
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 前天 14:44 | 显示全部楼层
这个情况还真没遇到过。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-2-18 17:42 , Processed in 0.100290 second(s), 40 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表