请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 246|回复: 0

ASA-5545x的HA部署

[复制链接]
发表于 2020-6-30 15:57:33 | 显示全部楼层 |阅读模式
0可用金钱
这种部署方式能实现吗?

cisco asa 双机主备实例  
配置如下:
1.思科的双机主备是备机直接接管主机内存无切换感觉。
2.备机学习到的配置无法修改。
ASA 5550 A
hostname(config)# interface gi0/0
hostname(config-if)# nameif outside
hostname(config-if)# no shutdown
hostname(config-if)# ip address 1.1.1.1 255.255.255.0 standby 1.1.1.2
hostname(config)# interface gi0/1
hostname(config-if)# nameif inside
hostname(config-if)# ip address 2.2.2.2 255.255.255.0 standby 2.2.2.2
hostname(config-if)# no shutdown
hostname(config)# interface gi0/2
hostname(config-if)# nameif ha
hostname(config-if)# no shutdown
//做failover link的接口不需要做地址配置
hostname(config)# failover lan unit primary
hostname(config)# failover lan interface ha gi0/2
//定义failover link接口
hostname(config)# failover interface ip ha 3.3.3.1 255.255.255.0 standby 3.3.3.2

以下内容需要回复才能看到

hostname(config)# failover
hostname(config)# copy running-config startup-config
ASA 5550 B
hostname(config)# interface gi0/2
hostname(config-if)# nameif ha
hostname(config-if)# no shutdown
hostname(config)# failover lan unit secondary
hostname(config)# failover lan interface ha gi0/3
hostname(config)# failover interface ip ha 3.3.3.1 255.255.255.0 standby 3.3.3.2
hostname(config)# failover
hostname(config)# copy running-config startup-config
//备机很快会学到主机的配置

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-7-15 05:32 , Processed in 0.083728 second(s), 26 queries .

京ICP备11014401号-17

© 2020 思科系统.版权所有 重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表