请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 866|回复: 11

Aironet 3700e 刷了ap3g2-k9w7-tar.153-3.JPJ3a.tar网页不能登陆

[复制链接]
发表于 2020-8-21 20:11:00 | 显示全部楼层 |阅读模式
0可用金钱
思科AIR-CAP3702E-H-K9 刷了ap3g2-k9w7-tar.153-3.JPJ3a.tar网页不能登陆,
ap#show version
Cisco IOS Software, C3700 Software (AP3G2-K9W7-M), Version 15.3(3)JPJ3a, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2020 by Cisco Systems, Inc.
Compiled Mon 25-May-20 13:09 by prod_rel_team
ROM: Bootstrap program is C3700 boot loader
BOOTLDR: C3700 Boot Loader (AP3G2-BOOT-M) LoaderVersion 15.2(4)JB, RELEASE SOFTWARE (fc1)
ap uptime is 3 hours, 48 minutes
System returned to ROM by power-on
System image file is "flash:/ap3g2-k9w7-mx.153-3.JPJ3a/ap3g2-k9w7-xx.153-3.JPJ3a"
Last reload reason:

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
         
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
         
If you require further assistance please contact us by sending email to
export@cisco.com.
         
cisco AIR-SAP3702E-H-K9 (PowerPC) processor (revision A0) with 376814K/134656K bytes of memory.
Processor board ID FGL2107A7WU
PowerPC CPU at 800Mhz, revision number 0x2151
Last reset from power-on
1 Gigabit Ethernet interface
2 802.11 Radios
         
32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: F8:0B:CB:1B:46:00
Part Number                          : 73-15397-01
PCB Serial Number                    : FOC21036F24
Top Assembly Part Number             : 068-05055-07
Top Assembly Serial Number           : FGL2107A7WU
Top Revision Number                  : A0
Product/Model Number                 : AIR-CAP3702E-H-K9   
         
         
         
Configuration register is 0xF
ap#show run
Building configuration...
Current configuration : 1717 bytes
!
! Last configuration change at 03:24:36 UTC Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
dot11 ssid MySSID
   authentication open
   guest-mode
!         
!         
!         
no ipv6 cef
!         
!         
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
no ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
求大神有哪里设置错误,有什么办法解决吗?

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2020-8-25 08:34:46 | 显示全部楼层
no ip http server改ip http server
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分4 (1 评价)
发表于 2020-8-25 13:40:12 | 显示全部楼层
no ip http server
no ip http secure-server


默认配置是关闭WEB服务的,需要开启
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (1 评价)
发表于 2020-8-31 11:05:40 | 显示全部楼层
问题解决了吗??
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (1 评价)
发表于 2020-9-1 10:02:58 | 显示全部楼层
Cisco#configure terminal
Cisco(config)#ip http authentication enable
Cisco(config)#ip http authentication local
Cisco(config)#ip http server
Cisco(config)#end
默认关闭了HTTP服务。
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分5 (1 评价)
 楼主| 发表于 2020-9-5 10:38:36 | 显示全部楼层
Wubin2010 发表于 2020-8-25 08:34
no ip http server改ip http server

ap#show run
Building configuration...

Current configuration : 3244 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
!         
no ipv6 cef
!         
crypto pki trustpoint TP-self-signed-3407562240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3407562240
revocation-check none
rsakeypair TP-self-signed-3407562240
!         
!         
crypto pki certificate chain TP-self-signed-3407562240
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343037 35363232 3430301E 170D3933 30333031 30303132
  30395A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34303735
  36323234 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE4B 89BAE9D5 78F3BFE0 E1FCF6A4 55991BFF 24DEC8DE 116C81D1 9433E392
  181C30F0 B9A51171 86085DD8 650204AE 6C6A41B2 92092599 43527080 628F707B
  F59E79B5 6A2263D8 39CEB02C 856CD7BA 334C226E 77FC6790 9F4BB0BA E0539EB0
  EFAD6F1D 4B320515 1F694E60 A5A08FBF 51B3F46D F24B80B1 6C263832 41A15E10
  C2310203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 148B7064 30517C38 85E2A54A F6D54328 1767006B 61301D06
  03551D0E 04160414 8B706430 517C3885 E2A54AF6 D5432817 67006B61 300D0609
  2A864886 F70D0101 05050003 8181000E E753E4CF 6724B92D AFF7DE11 5591C90D
  66484807 03C9D43C ED1A67A2 61D4D68A 15FD0FB1 1AE74EB9 7053BB6B 1DD887DF
  1B6C4C3F A29ACEE2 1D9085AF 9F7304D0 7BE0DCDB 20C4D8DE 44EB2D28 642E6565
  5A5A53E8 B0201AF3 795A7FAF 9CA65AD3 48347C2E 33FA1A8D B37E129C EC01484B
  15578EEC FC9C23A9 AF044593 60A749
        quit
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
mac-address f80b.cb1b.4600
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
目前还不行,看来我要学的还很多。
谢谢您呀
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-9-5 10:39:56 | 显示全部楼层
YilinChen 发表于 2020-8-25 13:40
no ip http server
no ip http secure-server

ap#show run
Building configuration...

Current configuration : 3244 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
!         
no ipv6 cef
!         
crypto pki trustpoint TP-self-signed-3407562240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3407562240
revocation-check none
rsakeypair TP-self-signed-3407562240
!         
!         
crypto pki certificate chain TP-self-signed-3407562240
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343037 35363232 3430301E 170D3933 30333031 30303132
  30395A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34303735
  36323234 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE4B 89BAE9D5 78F3BFE0 E1FCF6A4 55991BFF 24DEC8DE 116C81D1 9433E392
  181C30F0 B9A51171 86085DD8 650204AE 6C6A41B2 92092599 43527080 628F707B
  F59E79B5 6A2263D8 39CEB02C 856CD7BA 334C226E 77FC6790 9F4BB0BA E0539EB0
  EFAD6F1D 4B320515 1F694E60 A5A08FBF 51B3F46D F24B80B1 6C263832 41A15E10
  C2310203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 148B7064 30517C38 85E2A54A F6D54328 1767006B 61301D06
  03551D0E 04160414 8B706430 517C3885 E2A54AF6 D5432817 67006B61 300D0609
  2A864886 F70D0101 05050003 8181000E E753E4CF 6724B92D AFF7DE11 5591C90D
  66484807 03C9D43C ED1A67A2 61D4D68A 15FD0FB1 1AE74EB9 7053BB6B 1DD887DF
  1B6C4C3F A29ACEE2 1D9085AF 9F7304D0 7BE0DCDB 20C4D8DE 44EB2D28 642E6565
  5A5A53E8 B0201AF3 795A7FAF 9CA65AD3 48347C2E 33FA1A8D B37E129C EC01484B
  15578EEC FC9C23A9 AF044593 60A749
        quit
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
mac-address f80b.cb1b.4600
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
目前还没成功,谢谢您呀,看来我要学的还很多
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-9-5 10:41:19 | 显示全部楼层

ap#show run
Building configuration...

Current configuration : 3244 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
!         
no ipv6 cef
!         
crypto pki trustpoint TP-self-signed-3407562240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3407562240
revocation-check none
rsakeypair TP-self-signed-3407562240
!         
!         
crypto pki certificate chain TP-self-signed-3407562240
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343037 35363232 3430301E 170D3933 30333031 30303132
  30395A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34303735
  36323234 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE4B 89BAE9D5 78F3BFE0 E1FCF6A4 55991BFF 24DEC8DE 116C81D1 9433E392
  181C30F0 B9A51171 86085DD8 650204AE 6C6A41B2 92092599 43527080 628F707B
  F59E79B5 6A2263D8 39CEB02C 856CD7BA 334C226E 77FC6790 9F4BB0BA E0539EB0
  EFAD6F1D 4B320515 1F694E60 A5A08FBF 51B3F46D F24B80B1 6C263832 41A15E10
  C2310203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 148B7064 30517C38 85E2A54A F6D54328 1767006B 61301D06
  03551D0E 04160414 8B706430 517C3885 E2A54AF6 D5432817 67006B61 300D0609
  2A864886 F70D0101 05050003 8181000E E753E4CF 6724B92D AFF7DE11 5591C90D
  66484807 03C9D43C ED1A67A2 61D4D68A 15FD0FB1 1AE74EB9 7053BB6B 1DD887DF
  1B6C4C3F A29ACEE2 1D9085AF 9F7304D0 7BE0DCDB 20C4D8DE 44EB2D28 642E6565
  5A5A53E8 B0201AF3 795A7FAF 9CA65AD3 48347C2E 33FA1A8D B37E129C EC01484B
  15578EEC FC9C23A9 AF044593 60A749
        quit
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
mac-address f80b.cb1b.4600
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
还没有,还在学习折腾中
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-9-5 11:03:42 | 显示全部楼层
sufee 发表于 2020-9-1 10:02
Cisco#configure terminal
Cisco(config)#ip http authentication enable
Cisco(config)#ip http authent ...

ap#show run
Building configuration...

Current configuration : 3300 bytes
!
! Last configuration change at 00:29:14 UTC Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
!         
no ipv6 cef
!         
crypto pki trustpoint TP-self-signed-3407562240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3407562240
revocation-check none
rsakeypair TP-self-signed-3407562240
!         
!         
crypto pki certificate chain TP-self-signed-3407562240
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343037 35363232 3430301E 170D3933 30333031 30303132
  30395A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34303735
  36323234 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE4B 89BAE9D5 78F3BFE0 E1FCF6A4 55991BFF 24DEC8DE 116C81D1 9433E392
  181C30F0 B9A51171 86085DD8 650204AE 6C6A41B2 92092599 43527080 628F707B
  F59E79B5 6A2263D8 39CEB02C 856CD7BA 334C226E 77FC6790 9F4BB0BA E0539EB0
  EFAD6F1D 4B320515 1F694E60 A5A08FBF 51B3F46D F24B80B1 6C263832 41A15E10
  C2310203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 148B7064 30517C38 85E2A54A F6D54328 1767006B 61301D06
  03551D0E 04160414 8B706430 517C3885 E2A54AF6 D5432817 67006B61 300D0609
  2A864886 F70D0101 05050003 8181000E E753E4CF 6724B92D AFF7DE11 5591C90D
  66484807 03C9D43C ED1A67A2 61D4D68A 15FD0FB1 1AE74EB9 7053BB6B 1DD887DF
  1B6C4C3F A29ACEE2 1D9085AF 9F7304D0 7BE0DCDB 20C4D8DE 44EB2D28 642E6565
  5A5A53E8 B0201AF3 795A7FAF 9CA65AD3 48347C2E 33FA1A8D B37E129C EC01484B
  15578EEC FC9C23A9 AF044593 60A749
        quit
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
mac-address f80b.cb1b.4600
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
目前还不行,我还要学习更多才行。
谢谢您呀
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-9-5 11:04:52 | 显示全部楼层

ap#show run
Building configuration...

Current configuration : 3300 bytes
!
! Last configuration change at 00:29:14 UTC Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$I.QC$l05UrlQwjQITtjM3JOxJ.1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!         
!         
no ipv6 cef
!         
crypto pki trustpoint TP-self-signed-3407562240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3407562240
revocation-check none
rsakeypair TP-self-signed-3407562240
!         
!         
crypto pki certificate chain TP-self-signed-3407562240
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343037 35363232 3430301E 170D3933 30333031 30303132
  30395A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34303735
  36323234 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CE4B 89BAE9D5 78F3BFE0 E1FCF6A4 55991BFF 24DEC8DE 116C81D1 9433E392
  181C30F0 B9A51171 86085DD8 650204AE 6C6A41B2 92092599 43527080 628F707B
  F59E79B5 6A2263D8 39CEB02C 856CD7BA 334C226E 77FC6790 9F4BB0BA E0539EB0
  EFAD6F1D 4B320515 1F694E60 A5A08FBF 51B3F46D F24B80B1 6C263832 41A15E10
  C2310203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 148B7064 30517C38 85E2A54A F6D54328 1767006B 61301D06
  03551D0E 04160414 8B706430 517C3885 E2A54AF6 D5432817 67006B61 300D0609
  2A864886 F70D0101 05050003 8181000E E753E4CF 6724B92D AFF7DE11 5591C90D
  66484807 03C9D43C ED1A67A2 61D4D68A 15FD0FB1 1AE74EB9 7053BB6B 1DD887DF
  1B6C4C3F A29ACEE2 1D9085AF 9F7304D0 7BE0DCDB 20C4D8DE 44EB2D28 642E6565
  5A5A53E8 B0201AF3 795A7FAF 9CA65AD3 48347C2E 33FA1A8D B37E129C EC01484B
  15578EEC FC9C23A9 AF044593 60A749
        quit
username Cisco password 7 13261E010803
!         
!         
bridge irb
!         
!         
!         
interface Dot11Radio0
no ip address
shutdown
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
no dfs band block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!         
interface GigabitEthernet0
mac-address f80b.cb1b.4600
ip address 192.168.0.199 255.255.255.0
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!         
interface BVI1
mac-address f80b.cb1b.4600
ip address 192.168.0.200 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!         
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!         
!         
bridge 1 route ip
!         
!         
!         
line con 0
line vty 0 4
login local
transport input all
!         
end      
        目前还没有,谢谢您呀
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-10-26 15:37 , Processed in 0.113033 second(s), 53 queries .

京ICP备11014401号-17

© 2020 思科系统.版权所有 重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表