请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

搜索
热搜: 邮件服务器
查看: 516|回复: 5

ASA两个接口访问,NAT不通,找不到原因

[复制链接]
发表于 2020-9-24 10:41:20 | 显示全部楼层 |阅读模式
10可用金钱
架构图如下,需求192.168.25.0/24 访问


配置如下
interface GigabitEthernet1/1
nameif emc
security-level 100
ip address 192.168.25.2 255.255.255.0
!

interface GigabitEthernet1/3
nameif sfc   
security-level 0
ip address 172.21.96.10 255.255.254.0


object-group network emc-inside
network-object 192.168.25.0 255.255.255.0
access-list sfc-acl extended permit icmp any any
access-list sfc-acl extended permit ip any any
access-list emc-acl extended permit icmp any any
access-list emc-acl extended permit ip any any


nat (emc,sfc) source dynamic emc-inside interface
access-group emc-acl in interface emc
access-group sfc-acl in interface sfc
route Management 0.0.0.0 0.0.0.0 10.67.7.1 1
route emc 10.169.211.0 255.255.255.192 192.168.25.1 1
route emc 10.169.211.32 255.255.255.255 192.168.25.1 1
route sfc 172.0.0.0 255.0.0.0 172.21.96.1 1



现在用192.168.25.1ping不通 172.21.96.1和96.9.telnet端口也不通,找不到原因

  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
 楼主| 发表于 2020-9-24 10:42:14 | 显示全部楼层
需求192.168.25.0/24 访问
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2020-9-24 13:48:04 | 显示全部楼层
图呢
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2020-9-25 09:45:24 | 显示全部楼层
默认情况下ASA 接口ping 不通的,telnet也是不启用,启用的是SSH,你是两台ASA互访?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2020-9-29 21:57:42 | 显示全部楼层
不通提示什么错误信息?查看过日志没有?
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
发表于 2020-9-30 08:45:30 | 显示全部楼层
inspect icmp看看有没有,没有的话加上去
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分0 (0 评价)
您需要登录后才可以回帖 思科 CCO 登录 | 思科 CCO 注册   

本版积分规则

Archiver | 思科社区  

GMT+8, 2020-10-26 14:54 , Processed in 0.094257 second(s), 43 queries .

京ICP备11014401号-17

© 2020 思科系统.版权所有 重要声明 | 保密声明 | 隐私权政策 | 商标 |

快速回复 返回顶部 返回列表