请选择 进入手机版 | 继续访问电脑版

设为首页 收藏本站
思科社区 关注
思科社区

  思科 CCO 登录
 找回密码
 立即注册

扫一扫,访问微社区

搜索
热搜: 邮件服务器

【原创】ASA 新旧版IOS PPPoE 配置

热度 2已有 189 次阅读2017-12-30 12:23 |个人分类:技术、案例|系统分类:分享| ASA, PPPoE, 配置

 在一些小企业,PPPOE 拨号上网是最常见的上网方式,ASA 作为安全网关出口,配置PPPoE 也是非常常见的配置之一,这里我总结一下ASA 8.3前后版本 的PPPoE 配置:

新版本pppoe配置


hostname(config)# vpdn group group_name request dialout pppoe
hostname(config)# vpdn group group_name ppp authentication {chap | mschap | pap}
hostname(config)# vpdn group group_name localname username
hostname(config)# vpdn username username password password [store-local]


Step 1
Enable the PPPoE client by entering the following command from interface configuration mode:
hostname(config-if)# ip address pppoe [setroute]
 

hostname(config)# interface gigabitethernet 0/0
hostname(config-if)# ip address pppoe
 Step 2
Specify a VPDN group for the PPPoE client to use with the following command from interface configuration mode (optional):
hostname(config-if)# pppoe client vpdn group grpname




8.25 前版本的PPPoE 配置:
interface Vlan1 //默认VLAN1 里的接口都是内网接口
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2 //在这里VLAN2 为外网接口
nameif outside
security-level 0
ip address pppoe setroute ////启动拨号,如果没有配默认路由,则必须加上

mtu outside 1400

global (outside) 1 interface //NAT地址转换
nat (inside) 1 0.0.0.0 0.0.0.0

 
interface Vlan2
 nameif outside
 security-level 0
 pppoe client vpdn group adsl
 ip address pppoe setroute

vpdn enable 

vpdn group adsl request dialout pppoe
vpdn group adsl localname fsLAN58236333
vpdn group adsl ppp authentication pap
vpdn username fsLAN58236333 password *****
dhcpd dns 202.96.128.166 202.96.128.86
!
dhcpd address 192.168.20.50-192.168.20.200 inside
dhcpd dns 221.228.255.1
dhcpd enable inside
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1
  • 2
  • 3
  • 4
  • 5
平均得分3 (1 评价)

路过
1

鸡蛋
1

鲜花

握手

雷人

刚表态过的朋友 (2 人)

评论 (0 个评论)

facelist

您需要登录后才可以评论 登录 | 立即注册

Archiver | 思科社区  

GMT+8, 2018-9-25 20:02 , Processed in 0.048365 second(s), 24 queries .

京ICP备09041801号-187

版权所有 :copyright:1992-2019 思科系统  重要声明 | 保密声明 | 隐私权政策 | 商标 |

返回顶部